Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: RR and Iguidance v3

  1. #21
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Pennsylvania
    Posts
    213
    I seem to have an odd problem with using iglaunch on Iguidance 3.0. it seems to work fine by itself without road runner running. But, in road runner, iguidance starts but the warning screen stays on the screen until you press it and then it ends up like this.

    Heres a pic of what im talking about:




    But if I it ok it'll look like this:



    Then if I go to full screen and then back out of it it'll look fine:



    I used to use igskinner for my older version of Iguidance. But then that didnt work for me on on iGuidance 3.0.
    Any ideas?

  2. #22
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Are you reading this thread?
    Read post #9. If it still does not work, play with the delay times.
    Make sure that PARAMETERS=nowarning is correct.

  3. #23
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Pennsylvania
    Posts
    213
    Have you been reading my post???? I am not an idiot, i know I can change delay times. It is not working only in road runner. All of my settings are ideal for it to work.

  4. #24
    Variable Bitrate breaker021's Avatar
    Join Date
    Apr 2005
    Location
    Midtown Manhattan
    Posts
    398
    LOLOLOLOLOL!!!!

    all this fighting on this thread reminds me of the middle east! hahaaha
    - sh00k
    Duct tape and a Bandana for the win, b!shes!!!

    My Setup:http://www.mp3car.com/vbulletin/show-off-your-project/73500-06-scion-xb-tablet-in-the-box.html

    Cost so far: Less than a grand ;]



    _________________
    Economy/Commuter cars + Computers = many entertained miles

  5. #25
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Quote Originally Posted by volum3rider
    Have you been reading my post???? I am not an idiot, i know I can change delay times. It is not working only in road runner. All of my settings are ideal for it to work.
    Wow, if ALL you settings are perfect why ask that question ?
    It has been addressed a hundred times. Most of us don't have this problem.
    Before you attack someone, make sure you read the whole thing. We are here to help, with your attidude you wont get much.....

  6. #26
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Pennsylvania
    Posts
    213
    I am not here to attack anyone. I asked a legitamate question.

    All of my settings are ideal for it to work.
    They are obviously not perfect. I just need some help/guidance on the problem I am facing. I have tried adjusting the delay timers already. The problem I am facing is that the warning window does not dissapear when iGuidance is opened in RR. Embedding without borders and the status bar is not a problem.

    Any help is appreciated.

  7. #27
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Volum, double-check that your nav is set to "External" in rrconfig.

  8. #28
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Quote Originally Posted by volum3rider
    I seem to have an odd problem with using iglaunch on Iguidance 3.0. it seems to work fine by itself without road runner running. But, in road runner, iguidance starts but the warning screen stays on the screen until you press it and then it ends up like this.

    Heres a pic of what im talking about:




    But if I it ok it'll look like this:



    Then if I go to full screen and then back out of it it'll look fine:



    I used to use igskinner for my older version of Iguidance. But then that didnt work for me on on iGuidance 3.0.
    Any ideas?

    The reason your screen shows up like that is there is no connection to the gps. You're using iglaunch and in order for the normal settings to work you have to be connected to a gps.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #29
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Pennsylvania
    Posts
    213
    Quote Originally Posted by kbreeden
    Volum, double-check that your nav is set to "External" in rrconfig.

    Double checked. "External" is set for gps.

    Quote Originally Posted by Sonicxtacy02
    The reason your screen shows up like that is there is no connection to the gps. You're using iglaunch and in order for the normal settings to work you have to be connected to a gps.
    Hmmmm......im gonna check on that one, but why does it work out of Road Runner when i use iglaunch?


    Thanks for your help.

  10. #30
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Quote Originally Posted by volum3rider
    Double checked. "External" is set for gps.



    Hmmmm......im gonna check on that one, but why does it work out of Road Runner when i use iglaunch?


    Thanks for your help.
    the answer to that is.. i dunno lol. Thats just the way iglaunch has always worked. Outside of rr it dont matter if you have it connected. Inside rr it nudges the app.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 02:49 PM
  2. iGuidance GPS Issue in RR
    By moeman_49 in forum GPS
    Replies: 3
    Last Post: 06-04-2006, 03:17 PM
  3. embedding iguidance in RR
    By vfinterceptor in forum SkinBedder
    Replies: 7
    Last Post: 04-25-2006, 01:41 AM
  4. iguidance in RR
    By sergatiuk in forum Road Runner
    Replies: 2
    Last Post: 03-06-2006, 05:00 PM
  5. Iguidance Double instances in RR
    By wariow in forum Road Runner
    Replies: 5
    Last Post: 09-09-2005, 09:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •