Results 1 to 5 of 5

Thread: Winamp 2.95 issues again

  1. #1
    Newbie
    Join Date
    Feb 2006
    Posts
    46

    Winamp 2.95 issues again

    Can some1 shed some light ahd help me on this, did a search and tried all the suggested solutions but my problem is not fixed.

    Comp Specs:
    Via EPIA SP13000 1Gb Ram
    - All drivers are up to date and were dled driectly from mfg site
    RR newest version July 2006
    WInamp 2.95

    OK here's the problem

    When I have the visualzation in embedded mode it is choppy when I double clicked it to full screen it runs perfectly, very smooth and no choppiness at all.

    You would figure that it would be the reverse, but it is not.

    I have tried removeing the whole scroll text and it still doenst help me.

    Any suggestions is greatly appreciated

  2. #2
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    winamp uses different settings for window mode and fullscreen mode. Is it possible the settings for you window mode is too much for your comp? Try to match the settings to your fullscreen mode.
    cant think of anything else.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #3
    Newbie
    Join Date
    Feb 2006
    Posts
    46
    Quote Originally Posted by liquid_smoke View Post
    winamp uses different settings for window mode and fullscreen mode. Is it possible the settings for you window mode is too much for your comp? Try to match the settings to your fullscreen mode.
    cant think of anything else.
    did that, in the windowed setting i dropped it down to 15 fps and still getting choppy visualization...

    Fullscreen mode is at 30 fps and works perfectly

    Thanks for the suggestions

  4. #4
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    probably a milkdrop issue, try using AVS instead
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #5
    TMF
    TMF is offline
    Constant Bitrate TMF's Avatar
    Join Date
    Apr 2006
    Location
    Waterloo, IA
    Posts
    121
    My milkdrop only gets choppy embedded when the song title has to be scrolled in the skin. When the song fits the available area it is always smooth.

    John

Similar Threads

  1. Finally broke winamp 2.95
    By blk02si in forum Road Runner
    Replies: 1
    Last Post: 04-28-2006, 10:40 AM
  2. use winamp 2.95 with RR still?
    By Will Albers in forum Road Runner
    Replies: 3
    Last Post: 11-14-2005, 07:08 PM
  3. Winamp IBusComM.ini settings finally working
    By intense in forum Software & Software Development
    Replies: 1
    Last Post: 08-23-2005, 01:07 AM
  4. Song sort order and WinAmp issues
    By accentsound in forum Road Runner
    Replies: 7
    Last Post: 07-08-2005, 06:20 PM
  5. Still having issues with Lilliput and Winamp Viz's
    By d1g1tal3nvy in forum LCD/Display
    Replies: 3
    Last Post: 04-19-2004, 09:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •