Page 12 of 27 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 262

Thread: RR 9-5-06 .. Native (iG) Gas Update ..

  1. #111
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    whats wrong with those weather screens?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #112
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    Quote Originally Posted by liquid_smoke View Post
    whats wrong with those weather screens?
    i think the degree sign is replaced with a "?"

    thats all
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  3. #113
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Well maybe if you pay atention you'll see a ? instead of a °

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  4. #114
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    And this is exactly why I was trying it (smooth as silk) - I noticed that EXIT seemed to cause issue but your LASTSCR work well .... I used a new skin (blank test pieces) and the damn thing did nothing - still working thru it LS...

    Quote Originally Posted by liquid_smoke View Post
    "LASTSCR" works fine for me. If you dont want to use EXIT use ESC or MAIN.
    EXIT shouldnt close IG, only CLOSE should do that.

    Since you mentioned the LASTSCR command, i quickly tried this going to the audio player then to the gps, use LASTSCR to go back to audio and again to go back to GPS and the transition to and from is smooth as silk. Unfortunately this isnt a good way of doing it at all.

  5. #115
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    Evolution -

    Sorry for the delay pal - BINGO!!! Please tell me what could have been so unique for this to not be working - I am just curious. Damn that was driving me nuts ....

    Thanks a million pal - your work is awesome - AWESOME!!!!!!!!!

    Quote Originally Posted by Evolution VIII View Post
    Would you mind to try this one ? Let me know if it works.

  6. #116
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    Quote Originally Posted by kolemieux View Post
    Evolution -

    Sorry for the delay pal - BINGO!!! Please tell me what could have been so unique for this to not be working - I am just curious. Damn that was driving me nuts ....

    Thanks a million pal - your work is awesome - AWESOME!!!!!!!!!
    Just the simplest thing in the code I have overlooked. Let’s say “used wrong file attributes”

  7. #117
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    Quote Originally Posted by thanatos106 View Post
    Evolution can you send the changes to guino... your .exe is messing up my weather skin (this happened with the firts exe before guino added to the latest relaese and is happening again now with the .exe that you asked my to try **the one that is working with GasPriceFinder**)

    Thanatos.
    Don't worry about it for now. I sent the code to Guino.

  8. #118
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    Evolution - all good "but" is it possible you baked that fix into the sources prior to Guinos fixes for the IGnative positioning - I am pretty sure that is the case. Not sure if you need to wait for him or have those as well ...

    I can see the IGnative problems posted before the fixes.... One way or another it will all be fixed now. Let me know if you can recompile or need to wait for Guino's source/fixes in the beta he posted in the thread...

    Again - GOLDEN - Thanks...

    Quote Originally Posted by Evolution VIII View Post
    Just the simplest thing in the code I have overlooked. Let’s say “used wrong file attributes”

  9. #119
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    Quote Originally Posted by kolemieux View Post
    Evolution - all good "but" is it possible you baked that fix into the sources prior to Guinos fixes for the IGnative positioning - I am pretty sure that is the case. Not sure if you need to wait for him or have those as well ...

    I can see the IGnative problems posted before the fixes.... One way or another it will all be fixed now. Let me know if you can recompile or need to wait for Guino's source/fixes in the beta he posted in the thread...

    Again - GOLDEN - Thanks...
    I sent my changes to Guino this afternoon.

  10. #120
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    O.K., Guino, or anyone, I am trying to get the browser to work.

    I have made the changes to the exectbl, adding the line from the first page of this thread. I put the .exe in the RR folder (do you call it a root directory if it is not the root of the drive?hmmmm?). I also put the .skin in the RR folder and moved the wbrowser jpg's of my skin into the RR folder, as well as place the .skin file into the folder of the Skin that I use.

    When I press the web button, which calls "web", it switches to a blank screen with a heading that says MEDIA CAR, and then RR closes. When it closes, I can see in the toolbar a running instance of the "webbrowser" program. It also leaves Winamp running. RR then will not restart, no matter what. I have to reboo to restart RR.

    Any advice.
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

Similar Threads

  1. RR 10-07-05 ... Small Update ..
    By guino in forum Road Runner
    Replies: 17
    Last Post: 01-30-2008, 12:29 PM
  2. RR 09-30-05 .. Quick update..
    By guino in forum Road Runner
    Replies: 16
    Last Post: 11-16-2005, 08:29 PM
  3. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 04:48 PM
  4. RR Update question
    By RiiS in forum Road Runner
    Replies: 9
    Last Post: 08-16-2005, 03:32 PM
  5. RR 3-30-05 ... Mappoint ...
    By guino in forum Road Runner
    Replies: 122
    Last Post: 04-06-2005, 12:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •