Page 13 of 27 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 121 to 130 of 262

Thread: RR 9-5-06 .. Native (iG) Gas Update ..

  1. #121
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    Baby step it with the BMV skin first - verify it works there then go backwards....

    Quote Originally Posted by Wiredwrx View Post
    O.K., Guino, or anyone, I am trying to get the browser to work.

    I have made the changes to the exectbl, adding the line from the first page of this thread. I put the .exe in the RR folder (do you call it a root directory if it is not the root of the drive?hmmmm?). I also put the .skin in the RR folder and moved the wbrowser jpg's of my skin into the RR folder, as well as place the .skin file into the folder of the Skin that I use.

    When I press the web button, which calls "web", it switches to a blank screen with a heading that says MEDIA CAR, and then RR closes. When it closes, I can see in the toolbar a running instance of the "webbrowser" program. It also leaves Winamp running. RR then will not restart, no matter what. I have to reboo to restart RR.

    Any advice.

  2. #122
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by kolemieux View Post
    Baby step it with the BMV skin first - verify it works there then go backwards....
    Thanks for the advice, but I am. In fact, I use the Brushed Metal skin normally.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  3. #123
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    "I also put the .skin in the RR folder" ....

    Again use the BMV stock skin, the skin in the .exe dload update for Guinos plugin will replace this .skin file in BMV - then should work.... Once you get to that point you can then port into the skin you are using.

    Quote Originally Posted by kolemieux View Post
    Baby step it with the BMV skin first - verify it works there then go backwards....

  4. #124
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by kolemieux View Post
    "I also put the .skin in the RR folder" ....

    Again use the BMV stock skin, the skin in the .exe dload update for Guinos plugin will replace this .skin file in BMV - then should work.... Once you get to that point you can then port into the skin you are using.
    Again, thanks for the help, but you will notice, I am using the BMV skin, AND I put the skin files into the RR folder AS WELL, because if you use the .exe by itself, the skin files need to be in the same folder. It was a last ditch effort.

    Again, I AM USING THE BMV skin.
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  5. #125
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    What I understand is that it have to be in the same format that CdRip (I suscessfully laod it with the load command but when click exit, RR gets hide and i have to kill it with task manager)

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  6. #126
    Constant Bitrate
    Auto Apps:loading...

    Join Date
    May 2005
    Posts
    164
    I am having problem with the webplugin. Couldn't get it to run within RR. Running it standalone result in an error message saying "C:\Program Files\Road Runner\SKIN does not contain a valid skin! Check your settings and try again."

    I have followed the instructions creating a SKIN folder in C:\Program Files\Road Runner, copying OSK.skin, wbrowser.skin and their respective JPG files into this folder. But it simply refuses to run. Any help?

  7. #127
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Well, hate to sound like I am *****ing and complaining, but, Gas Price Finder works well. BUT, I can't get IG to run natively. If I set IGNATiVE=False, everything works fine. Run it with IGNATIVE=TRUE, IG flashes on the screen for a moment, and then disappears, leaving the skin with a blank spot, well, where the desktop shows of course.

    Tried the new Web browser, can't get that to work either. When it loads, I get a whie box/screen. I have tried my skin, the BMV2 skin, I have downloaded all the various parts from rrdownloads, I have tried it using the isntall shield and then updating the program. I have downloaded the 2 other files that Guino linked in the middle of the thread, but none of them allow me to run IG native or the Browser.

    I even made a fresh install of RR, and that didn't help either.

    So, can anyone tell me, how do I get Native IG and the Browser to work. I am willing to start from the beginning, but so far, doing the normal RR stuff, either by Install Shield or extracting the ZIPs, hasn't worked.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  8. #128
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by Wiredwrx View Post
    Well, hate to sound like I am *****ing and complaining, but, Gas Price Finder works well. BUT, I can't get IG to run natively. If I set IGNATiVE=False, everything works fine. Run it with IGNATIVE=TRUE, IG flashes on the screen for a moment, and then disappears, leaving the skin with a blank spot, well, where the desktop shows of course.
    If it flash and disappear leaving with a desktop, you have Clip Area.
    Post your external_gps.skin file.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  9. #129
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by MatrixPC View Post
    If it flash and disappear leaving with a desktop, you have Clip Area.
    Post your external_gps.skin file.
    Thanks, here you go.

    MEDIACAR Skin
    MEDIACAR F-CNS(800x600Stretched)"ExternalGPS"skinskinskinskin skinskinskinskinskin skin
    EXTERNAL_GPS_EMPTY.jpg,EXTERNAL_GPS_OFF.jpg,EXTERN AL_GPS_ON.jpg,EXTERNAL_GPS_DOWN.jpg

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B,499,0,39,54,"PREVTRACK",
    B,538,0,35,54,"PLAY",
    B01,689,0,44,54,"CLOSE","Close"
    B02,747,000,044,054,"EXIT","Exit"

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,010,005,150,030,255,255,255,15,"Arial Narrow:B","TIME","Time"
    L02,010,030,150,030,255,255,255,15,"Arial Narrow:B","DATE","Date"

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B,573,0,35,53,"NEXTTRACK",
    B,608,0,35,54,"VOL-",
    B,643,1,39,52,"VOL+",

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L,131,2,365,51,255,245,0,18,"Tahoma","TRACKNUMBER| |= / ||TAGTITLE||= / ||TAGARTIST||= / ||TAGALBUM","scroll"

    /, A, x, y, w, h, color;RGB
    A01,000,055,800,545,000,000,000

    /, C, x, y, w, h
    C01,000,055,800,545

    END

    O.K., so I commented out the C01,000,055,800,545 part with a "/", and it run with IGNATIVE=True, BUT, when I run IG, it flashes worse then when running FALSE. 3 flashes, two very fast, and then a third about a second after the first 2. WHen I run with a clip area, and not natively, there is asingle flash.

    Hmmmmm??

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  10. #130
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by Wiredwrx View Post
    Thanks, here you go.


    /, C, x, y, w, h
    C01,000,055,800,545

    END

    O.K., so I commented out the C01,000,055,800,545 part with a "/", and it run with IGNATIVE=True, BUT, when I run IG, it flashes worse then when running FALSE. 3 flashes, two very fast, and then a third about a second after the first 2. WHen I run with a clip area, and not natively, there is asingle flash.

    Hmmmmm??

    Michael
    A forward slash "/" works, but the real comment is "/,".

    I have a fix for that posted in post 101 of this thread . I am not sure Evolution included in any of his fix release or guino catch that fix in his yet. I just don't want to release another exe just for that fix which end up serveral fixed exe floating around.
    My dev machine is a fast one, and that is why I don't see any flash during beta. On my carPC, it did flash.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. RR 10-07-05 ... Small Update ..
    By guino in forum Road Runner
    Replies: 17
    Last Post: 01-30-2008, 01:29 PM
  2. RR 09-30-05 .. Quick update..
    By guino in forum Road Runner
    Replies: 16
    Last Post: 11-16-2005, 09:29 PM
  3. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM
  4. RR Update question
    By RiiS in forum Road Runner
    Replies: 9
    Last Post: 08-16-2005, 04:32 PM
  5. RR 3-30-05 ... Mappoint ...
    By guino in forum Road Runner
    Replies: 122
    Last Post: 04-06-2005, 01:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •