Page 9 of 27 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 262

Thread: RR 9-5-06 .. Native (iG) Gas Update ..

  1. #81
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    Quote Originally Posted by ThunderStick View Post
    THis is not GPS Gas, this is your native Gas Price Finder.... sorry for any confusion

  2. #82
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by kolemieux View Post
    LS -

    ? - as you and I disussed this with the IG native beta... I have an external GPS skin file plain as jane... no clip areas at all. In the beta when it loaded it would blink on and off - we had discussed this. Now I am actually even getting a double blink of the screen before it settles in.

    Can you tell me if you are clean on this - or still seeing that. I seem to recall on the beta it did this on load - but not on exit....?

    Please let me know how yours is looking but with a very plain external gps skin it blinks about 3-4 times before settled in.

    Thanks to all...
    yes i see a double blink, i think maybe 3 when ever i enter the gps screen, on exit it fades out nicely. Still not sure why it does that though.
    When i first load GPS (with ignative true) i see
    2 blinks then fadein pause fade in.
    On exit smooth fade out no pauses
    After ig loaded and embeded i still see 2blinks and fade,pause,fade whenever i enter the gps screen.

    I assume everyone is seeing this since the beta, but only seen it mentioned by me and you.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #83
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    Matrix -

    Maybe my ? was better posted to you sir (great work in IGnative...) - with the latest code I am getting about 4 screen flashes before IG settles in. Are you seeing this as well? I have removed all clip areas and using a very basic skin page. I had seen this with your beta code - was about 2 blinks - but now about 4.

    Let me know if you are as well - or anything I should look into to fix sir....

    Thanks...


    Quote Originally Posted by MatrixPC View Post
    Clip Area skin code begin with letter "C" such as
    CNN,XXX,YYY,WWW,ZZZ

    The area of the rectangle is the same as Application Area "A".
    Just put a comment infront of the line like this
    /,CNN,XXX,YYY,WWW,ZZZ
    Doesn't matter you set iGNative = true or false, menu bar, status bar, ... they all trim.
    With TRUE: you don't need clip area. iG and RR acting as one, and you can't use iGMon. If you use Clip area, you will see and empty hole with the desktop. Basically, Clip area cut out embedded area.
    With FALSE: You NEED clip area to stop flash/blink. You see desktop while coming to and going out of GPS screen. Work with iGMon. Basically, work like before.

  4. #84
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Quote Originally Posted by MGD View Post
    1. I am using IG 3
    2. I used 90040 and 91040
    3. When I start RR without the html file and load the Gas_Pricefinger.skin and input a zip code it displays the info just fine. Now I exit RR, restart RR and load Gas_Pricefinder.skin.....lockup. Every time.
    4. Can't attatch file when using send e-mail to....
    Thanks
    1. No using any GPS program
    2. 33139
    3.same.
    4.Check attachment

    No GPS attached here.

    Thanatos.
    Attached Files Attached Files
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #85
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    also, turning off the transitions you can see more of what is actually happening.
    When it first loads, the first blink resizes the window to remove the file menu, the second blink removes the status bar on bottom.
    Entering the gps screen after load, you can still see the window nudge (wiggle) around a bit and reposition.
    Maybe this should be done to the window before it grabs it to embed and once the position is set i dont see any reason to keep reseting it.

    I also notice, changeing ignative=FALSE does not turn off ignative.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #86
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Edited my last post with a gpsgas html attachment.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  7. #87
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348
    LS -

    workin thru it and was using some of your code to help me understand some screen transitions to minimize this... ??? Should LASTSCR be working? I can't get any action out of that command and it seems (odd) to me. I don't want to use an EXIT because that seems to be closing IG on me.

    Can you test that command solo and see if it functions for you?

    Thanks to you and Matrix I know what to expect so at least am on par - THANKS!!!!



    Quote Originally Posted by liquid_smoke View Post
    also, turning off the transitions you can see more of what is actually happening.
    When it first loads, the first blink resizes the window to remove the file menu, the second blink removes the status bar on bottom.
    Entering the gps screen after load, you can still see the window nudge (wiggle) around a bit and reposition.
    Maybe this should be done to the window before it grabs it to embed and once the position is set i dont see any reason to keep reseting it.

    I also notice, changeing ignative=FALSE does not turn off ignative.

  8. #88
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348

    iGnative Flicker ...

    Ok here is what I've accomplished, tested, observed

    Clearly "for me" iGnative and CLIP REGIONS with iGnative=FALSE works best to eliminate the entry flicker. Almost eliminates. However if I don't have "transistion=-1" sometimes upon the return to the IG screen the desktop shows - like the refresh does not draw fast enough to place IG in the region....

    With that - the Beta if IGnative was doing this flicker (2 times usually) and the current code has doubled it - just my observation. This is when there are no CLIP regions and iGnative=TRUE .. I had removed all C clip regions with the prior beta completely.

    But as a workaround now what I have above "for me ..." does seem to work pretty well but as we know shuts down transitions pretty much. Fair tradeoff and suspect this will be worked out over time.

    Just my input guys ...


    Quote Originally Posted by MatrixPC View Post
    If you have no clip area, set iGNative=true in rr.ini.
    Couple flash you experience with could be the transistion effect. Try to turn it off (transistion=-1 in rr.ini) to see if you still have the same flash

  9. #89
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    I think I found the problem.

  10. #90
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    Quote Originally Posted by MGD View Post
    1. I am using IG 3
    2. I used 90040 and 91040
    3. When I start RR without the html file and load the Gas_Pricefinger.skin and input a zip code it displays the info just fine. Now I exit RR, restart RR and load Gas_Pricefinder.skin.....lockup. Every time.
    4. Can't attatch file when using send e-mail to....
    Thanks
    Quote Originally Posted by thanatos106 View Post
    1. No using any GPS program
    2. 33139
    3.same.
    4.Check attachment
    Thanatos.
    Would you mind to try this one ? Let me know if it works.

Similar Threads

  1. RR 10-07-05 ... Small Update ..
    By guino in forum Road Runner
    Replies: 17
    Last Post: 01-30-2008, 01:29 PM
  2. RR 09-30-05 .. Quick update..
    By guino in forum Road Runner
    Replies: 16
    Last Post: 11-16-2005, 09:29 PM
  3. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM
  4. RR Update question
    By RiiS in forum Road Runner
    Replies: 9
    Last Post: 08-16-2005, 04:32 PM
  5. RR 3-30-05 ... Mappoint ...
    By guino in forum Road Runner
    Replies: 122
    Last Post: 04-06-2005, 01:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •