Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Question regarding MPC and RR

  1. #1
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272

    Question regarding MPC and RR

    I notice there is an updated MPC. Cant I just overwrite the one in the RR folder?

    Also I have some encoded videos that play perfectly in MPC as a standalone player, but will not play in RR, I just get a blank screen, no audio or anything. Any suggestions?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Whatever plays in MPC outside RR should work inside RR. If that isn't the case, most likely you have some bad codec (in which case you'd get audio at least) or some weird issue.. Try reloading the file from the browser, or different codecs.

    You can most definitely try the newer MPC (should work), but I would advise to make a backup first.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Deff not a codec issue. If I open the program manually, it opens the file just fine, plays perfectly. I even tried copying the mplayer.ini to mpc.ini.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #4
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Add the file extension to the supported list in RR config.
    Blank doesn't always work for me.

  5. #5
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Its just an AVI , thats whats so confusing.

    I think I will end up trying a different player that works better with VIA boards.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Can you double check you're using MPC as the video player ? I have never seen MPC play something outside RR and not play it inside RR (except when using bad versions of the ffdshow plugin which caused it to crash). But I have seen videos play in MPC and not play in the Built-In player (which you may be using). In which case, it would be something screwed up with the machine's codec features in windows -- I have never found a way to fix this and have always fixed this issue by reloaded windows (though, I've only seen this twice).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    I have the same problem Guino. All my videos plays in MPC but when I run it in MPC i will not play. Even when I change the MPC path to the external one that I have when installing Klite codec pack. I dont know why but it does. Also some video is glitchy when playing in the built in player but when I use change the path of the MPC to the one install by Klite it run smooth. Still the issue with the video crashing the whole RR. Can't figure that out yet.

  8. #8
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    I am also using the Klite codec pack. I have even tried to change the location of the MPC and pointed to that one instead of the one in the RR directory. I dont have any crashes though, just wont play those videos. If I open other videos within RR , they play fine.
    I'll try and take some screenshots. Im having my wife turn on my car PC and I will remote into it.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  9. #9
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Install the CCCP Codec pack and try the 1 that comes with it,it works flawlessly for me.

  10. #10
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    I have attached screenshots of my setup.

    Since you cant see the movie playing I took a snapshot of it playing in the MPC within the roadrunner folder.

    The screenshot of RR playing the movie shows exactly what I get.

    I have the exact same movie loaded within and outside RR.

    Im seriously baffled.
    Attached Images Attached Images      
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

Page 1 of 2 12 LastLast

Similar Threads

  1. Problems playing DVD with RR 03-08-05
    By Passe in forum RR Bug Tracker
    Replies: 8
    Last Post: 06-24-2006, 12:36 PM
  2. Problem with embedded video player (MPC)
    By Erwin in forum Road Runner
    Replies: 9
    Last Post: 01-04-2006, 12:33 PM
  3. How is RR passing command to MPC player?
    By civic5zigen in forum Road Runner
    Replies: 4
    Last Post: 11-23-2005, 02:26 PM
  4. mpc problems for video & dvd
    By kuo in forum Road Runner
    Replies: 4
    Last Post: 09-28-2005, 07:18 AM
  5. RR 2-20-05 ... Bug Fixes ...
    By guino in forum Road Runner
    Replies: 123
    Last Post: 03-01-2005, 01:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •