Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: lil help with iguidance 3

  1. #11
    Low Bitrate
    Join Date
    Jul 2004
    Location
    Santa Barbara, CA
    Posts
    92
    i added the ignative=true line to my rr.ini, but no change. Do i need a special skin?
    -Ross
    02 Camaro SS
    Opus 150W($150 used) Morex Venus 668 Case($109) Epia M10k($166) 128 Megs ($0), Maxtor 200Gig($76) CD-R/DVD($29) Lilliput 7"($285) Buffalo Airstation($42) Holux GPS($53) GM10-AUX(audio input, $72)
    Tot: $983
    Buying stereo!

  2. #12
    Constant Bitrate DJKhan85's Avatar
    Join Date
    May 2004
    Location
    Boston, Mass
    Posts
    173
    Quote Originally Posted by jrtf83 View Post
    i added the ignative=true line to my rr.ini, but no change. Do i need a special skin?

    I was having the same problem as you. I fixed it by changing the gpsname to exactly what matrixpc said to change it to. That would be Iguidance. Now it works correctly. Just follow the laid out instructions and your hsould get it to work.
    Computer:
    COMPLETE SYSTEM OVERHAUL!!!!!!
    STAY TUNED IN THE UPCOMING WEEKS!

  3. #13
    Newbie
    Join Date
    Dec 2006
    Location
    NJ
    Posts
    6
    I was having this same problem also. What finally resolved it for me was removing the C01,000,055,800,545 line from my external_gps.skin file. After that, everything worked fine.

  4. #14
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    83
    ok sorry to jack this thread. i have a problem! i have iguidance setup and when i run the program standalone it works great. i have my gps set to com 5 baud at 4800. now i go into RR and configure my gps settings. same thing com 5 gps external and the directory is set to where iguidance is and iguidance is set as window name. now i load up RR and click on gps, iguidance starts then it gives me "please make sure your gps reciever is connected" i exit out of RR and load up just IG, it works, i go to my gpsinfo and its working. i go back to RR and it doesnt work. when im in RR i see iguidance on the screen so it loads up fine it just doesnt detect the gps reciever.
    any help will be great

  5. #15
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    You need to install XPORT3. In order for Raod Runner and IG to work correctly you need to split the com port. You need one for RR and one for IG.
    Set XPort3 to you com port where the receiver is plug in then select Enable and split the port to 6 and 7. Use 6 for RR and 7 for IG.

  6. #16
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by MGD View Post
    You need to install XPORT3. In order for Raod Runner and IG to work correctly you need to split the com port. You need one for RR and one for IG.
    Set XPort3 to you com port where the receiver is plug in then select Enable and split the port to 6 and 7. Use 6 for RR and 7 for IG.
    That is assuming you want to have the GPS signal be used by BOTH RR and IG3. If you just want to use IG3 WITHIN RR, you have it embedded already. You need to open RRconfig/RR.INI and remove the reference to GPS settings. Then, start RR, and push the buttonto get NAVI, and wait for it to load. Once it loads, then search for the com port just as you would if RR was not inbedded in RR. THen, once it is found (or you can set it directly to com 5 since you know it is there), then, on the IG File menu, choose exit (that will save the setting to the IG), RR should remain running, but there will be a blank screen where IG was. You can then go back to the main menu of RR, and push the NAVI button again. It should load perfectly.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  7. #17
    Low Bitrate
    Join Date
    Apr 2006
    Posts
    83
    if by remove the reference to gps you mean go into the rr.ini file and erase where it says com and other stuff then i'll give it a try and see what happens. or do i just launch rr and go to config and from there clear the area where it says comm and gps location but then i dont think iguidance will launch if i do that.. im confused

    thanks for the help

    btw why would rr need my com settings?

  8. #18
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Do it through RR Config. Just remove the com port settings and stuff.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  9. #19
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Road Runner reads the GPS data directly form the receiver so you can have labels like in the srceen below. Mine are all o's because no receiver is hook up here.
    Attached Images Attached Images  

  10. #20
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by 05k20A3 View Post
    if by remove the reference to gps you mean go into the rr.ini file and erase where it says com and other stuff then i'll give it a try and see what happens. or do i just launch rr and go to config and from there clear the area where it says comm and gps location but then i dont think iguidance will launch if i do that.. im confused

    thanks for the help

    btw why would rr need my com settings?
    How do I setup my GPS Application ?

    Check out my RR Config for IG3.0 UMPC with the Nowarning switch.

    Michael
    Attached Images Attached Images  
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 02:49 PM
  2. Replies: 17
    Last Post: 06-15-2006, 12:46 AM
  3. iGuidance Font Size Fix summary thread
    By Viscouse in forum GPS
    Replies: 29
    Last Post: 03-28-2006, 06:21 PM
  4. Hacking Iguidance
    By Peoples in forum GPS
    Replies: 74
    Last Post: 08-28-2005, 06:40 PM
  5. Replies: 2
    Last Post: 08-18-2005, 11:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •