Page 4 of 8 FirstFirst 12345678 LastLast
Results 31 to 40 of 71

Thread: Cinergy 600 users wanted (enhanced RDS support available)

  1. #31
    Newbie
    Join Date
    Dec 2004
    Posts
    9

    Smile

    I will test it, the first beta works very well.

    Thanks again

  2. #32
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Thank you for give it a try, any feedback will be appreciated.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  3. #33
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    OK i have managed to take bits and pieces from here and there and make an MC2.0 radio skin for your app..
    have not tried it yet.. i will try it in the next couple of days..
    here is a screenshot, if anyone is interested let me know and I will post them.
    Attached Images Attached Images  

  4. #34
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    Robby,
    Do you modify the source of RR so that it supports this?? any chance of Guino implementing this on the long run directly with RR?

  5. #35
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Nomader View Post
    Robby,
    Do you modify the source of RR so that it supports this?? any chance of Guino implementing this on the long run directly with RR?
    The binary file available for the download in the first post of this thread is compiled using the last Guino's official release souce code with my code merged, and it includes all the changes described in the post.

    It's in my intention to submit the source code to Guino and leave he to decide if wants to implement the changes in the oficial release or not, but this will be only after I'll have finished to work in it.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  6. #36
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    robby i finally got to test the plugin... it is wonderful.. the indicator works OK, the AF function OK, Have not found a station with alternate frequency yet .. the stereo indicator OK, the MONO, OK.. what can i say!!
    One problem though I am not sure if it is guino's or yours, When in the radio Skin RR responds strange to the commands "NEXT" and "PREV".. it just does not change through the list.. it goes from 1 to 2 to 3 (OK untill this point) then if I press it again it goes back to 1..
    did not have time much as I was testing in the car.. can not load the Radio skin in my desktop as It won't load unless you have a cinergy ..
    any ideas

    EDIT: I retested it in the car.. I confirm there is a problem.. it handles the PREV and NEXT commands very strangely..
    these commands are important (to me that is) as I use them in my remote as they work from any skin, changing AUDIO, RADIO, TV. (insead of UP, DOWN)..

    EDIT 2: OK I tried to send the commands via the SDK.. here is what I got.. (by the way I tested a "Guinos" version and it works OK so it is not RR)

    when sending the NEXT or PREV commands rapidly..(more than once rapidly) the selection goes back to the first station in the list..

    I was using my remote control which is infra red via girder so sometimes it sends the command more than once.. I guess.(there is an antirepeat setting i can tweak)
    any ideas why your DLL does that?

    EDIT 3: I believe it has something to do with the Roadrunner.exe you compiled.. as the problem is there even when renaming the DLL, and running RR..

    Long post

  7. #37
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    one more bug... Robby.
    when this dll is used (for example, loading the radio skin). the TV is blocked...can not be used anymore .. there is sound but no video.. winamp can't play TV video. it seems that theres is a problem that it is not unloaded or something.. you have to restart the pc so it can play TV..

  8. #38
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    You're right man, you have found an issue with the "next" command in the radio player. I'll fix it in the next beta release. Thank you for the feedback.

    For the other problem with TV more probably you have forgotten to enable the TV Card Reset in RRConfig. Be sure to use the RRConfig provided with this BETA and select the option "Perform TV Card Reset", then select in the hardware list: "Cinergy 600 TV Tuner (MK3)".

    Let me know...

    Another thing... this isn't a plugin, it's RR with the Cinergy support completely rewritten
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  9. #39
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    good work robby, very nice "Cinergy support completely rewritten" (i prefer plugin!!!! )
    i never used the perform TV card Reset before and I never had a problem...
    anyway the problem exists for the PREV command aswell..not only NEXT.

    I have an idea not sure if you can implement it..
    1. automatic change to MONO when the reception is bad
    2. Automatic MUTE (card mute, not windows mute) when reception is very very bad..

    these are options in many HU.. those would be nice

  10. #40
    Newbie
    Join Date
    Dec 2004
    Posts
    9

    Smile

    Hi Robby, the only thing I check Is that the seeking is better, i dont`t know if is a coincidence, or your changes have relation with this.


    Thank you a lot, is a very good job, and I use it everyday.

    Merry Christmas from Spain.

Page 4 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 07-08-2006, 04:42 PM
  2. cinergy 600 SDK wanted
    By lchatela in forum Software & Software Development
    Replies: 0
    Last Post: 11-24-2005, 09:10 AM
  3. cinergy 600 setup, cant get TV to work, help pls
    By pardoe16V in forum Wireless Communications
    Replies: 2
    Last Post: 11-02-2005, 02:26 PM
  4. Question to all users
    By netsuo in forum NeoCar Media Center
    Replies: 38
    Last Post: 12-13-2004, 11:57 PM
  5. Just wanted to post my experience with Opus...
    By codelogic in forum Power Supplies
    Replies: 0
    Last Post: 03-26-2004, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •