Page 12 of 13 FirstFirst ... 2345678910111213 LastLast
Results 111 to 120 of 126

Thread: How do I get the Car2PC adapter to work in RR?

  1. #111
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Jbors ignores all requests it seems. I gave up.

    Antimatter, w/o the plugin in winamp installed, and car2pc=true enabled, does your LCD blink?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  2. #112
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by Custommx3 View Post
    Jbors ignores all requests it seems. I gave up.

    Antimatter, w/o the plugin in winamp installed, and car2pc=true enabled, does your LCD blink?
    First i started off just installing the drivers and then enabeling the car2pc in RR. Though i was able to use the basic functions like previous track and next track, pause etc... the LCD blinks and is all wacked out.

    Installing the RR plugin clears that up and it is pretty solid for changing tracks and whatnot. I can't use the advanced functions like assigning GPS to a button on the HU. Its not a huge deal but i gotto tell you RR is the most common free front end and these car2pc adapters are pretty sweet and i would like to see this issue resolved to have a full functionaly plugin.

    Now i never tested the other versions of the car2pc that were posted in this thread because of the negative posts about them.

    BTW do your random and repeat buttons work?
    -Jesus- King of Kings Lord of Lords

  3. #113
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Basically the only ones that work are the ones that would work in winamp only.

    If I could just get rid of the damn blinking text I think all wold work great. I cant see how it works with just winamp, but you throw RR into the pic it goes grazy!

    I just dont understand how it works in an RX-8, and not the 6.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #114
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Quote Originally Posted by Custommx3 View Post
    Basically the only ones that work are the ones that would work in winamp only.

    If I could just get rid of the damn blinking text I think all wold work great. I cant see how it works with just winamp, but you throw RR into the pic it goes grazy!

    I just dont understand how it works in an RX-8, and not the 6.
    Yea its really hard to develope a solution and test it without having the malfuntioning item for testing. I have a solution though, I will trade my Speed6 for your RX-8 for strictly testing purposes (Giuno)

    So how do we get a hold of Jbors maybe i should try hitting him up.
    -Jesus- King of Kings Lord of Lords

  5. #115
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Custommx

    Do your random and repeat buttons work?

    Also can you use the DS buttons and ifso which actual buttons are they on the HU?
    -Jesus- King of Kings Lord of Lords

  6. #116
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Not with the winamp plugin installed. If I remove it it will, but then my LCD goes crazy.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  7. #117
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Ok Guys i have PARTIAL SUCCESS with Car2pc adapter
    Can some 1 help me from here....

    I have an OLD ver of Car2PC adapter for the Skoda car....Latest ver of RR......

    On using winamp 2.95/5.13 ...........

    with NO PLUGIN
    Running Stand Alone Winamp ---- Car2Pc has NO EFFECT ( nothing works )
    While using RR ------------------ Car2PC CRASHES

    With PLUGIN installed....
    Running Stand Alone Winamp.....Car2PC works Like a Charm
    In RR it works HALF....
    Next tk / Previous Tk works... Play list loading with ALL 6 buttons work...
    Now if i load playlist of button 3 or 4 or 5 (any )
    The SONG audio changes BUT the display in RR screen is still of the OTHER( 1st loaded ) PLAYLIST
    How do i change/update the display in RR for the active playlist....

    thanks
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  8. #118
    Low Bitrate
    Join Date
    Dec 2009
    Posts
    73
    I tried using car2pc in RR and it seems to work, however the music would play for 1 or 2 seconds then suddenly pause...I manually click on play again and after 1 or 2 more seconds of play is suddenly pauses again. I'm not sure what is going on, but I'm away from the car right now but I'm hoping that if I just take out any entry in the Exectbl.ini refering to pause for the Car2PC interface then that issue should go away. But other than that the next previous buttons worked, the disc 1-6 worked as well. But if anyone has encountered the pausing issue i'm having could you spread some words of wisdoms/advice? Thanks.

  9. #119
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    You should check the debug log to see which commands are being sent in from the CAR2PC adapter -- then adjust exectbl accordingly. Please note that "PLAY" command can pause the music as well.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #120
    Low Bitrate
    Join Date
    Dec 2009
    Posts
    73
    Quote Originally Posted by MatrixPC View Post
    So far, my adapter works fine for what it designed for. However, after a few hibernation, car2PC.exe fail to send/receive command from the HU. To work around this problem, I just have to restart car2pc.exe. I'm planning to have hibernate and resume even to terminate and restart the program, but I'm too lazy to try ATM.
    I'm currently having this problem, it happens every single time I hibernate in Window 7 Ultimate, when I resume, none of the HU buttons does anything but Car2PC.exe is running, and I have to restart RR or kill and restart Car2PC.exe to get it to work again. Also, most times I have to press the buttons (next, previous) up to 4 or 5 times before RR recognizes them and does the requested change. I'm not sure why that is, I have a BMW e46 and I got the trunk adapter for BMW.

Similar Threads

  1. RR and Radio - Don't work the scan indicator
    By slimmegane in forum Road Runner
    Replies: 1
    Last Post: 11-27-2005, 03:13 PM
  2. Repeat Doesn't Work for Winamp / RR
    By mousejunior in forum Road Runner
    Replies: 3
    Last Post: 06-16-2005, 01:51 PM
  3. tv in rr not work
    By manung in forum Road Runner
    Replies: 8
    Last Post: 05-13-2005, 12:10 PM
  4. One more time: Will this car adapter work?
    By S4Per in forum Power Supplies
    Replies: 3
    Last Post: 02-02-2004, 02:31 PM
  5. VGA to RCA adapter... will this work?
    By 700mx6 in forum Newbie
    Replies: 6
    Last Post: 01-10-2004, 08:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •