Page 6 of 13 FirstFirst 12345678910111213 LastLast
Results 51 to 60 of 126

Thread: How do I get the Car2PC adapter to work in RR?

  1. #51
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    So do you have a newer and an older car2pc adapter MatrixPC? I'd say I'm glad I am not the only one having problems, but I woudl rather see no one having problems. Let me know what you find out Matrix. I don't know what else to do anymore.

  2. #52
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I have an older adapter. That is why the new car2pc.exe isnt' working for me. I still need to play with it more. I may try winamp plugin just to test if all command/button work with winamp first. At least, I can rule out if it the driver/adapter or RR. It worked really well for me before. Otherwise, I just have to take a look at car2pc source.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  3. #53
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Im going to try and test it out as well. I have the same beta one as durwood has.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  4. #54
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    It works for me, but I have an 8 second delay after swicthing playlists before it will work correctly. Also, the track time goes crazy.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  5. #55
    Low Bitrate
    Join Date
    Oct 2005
    Location
    Raleigh, NC
    Posts
    76

    How I got my old style car2pc adapter working

    Hi,

    I hope this will help anybody on this board. I was in the same boat where my old style car2pc adapter was not working with the newer car2pc.exe that comes with the new ver of RR. Turns out my PC was missing msvcr71.dl.
    I got a copy a copy off the Web and it works fine now.

    Unfortunately, I am still not able to display ID3 text on my BMW stereo. I do have the upgraded firmware, and when using the winamp plugin, text is displaying.

    RRG

  6. #56
    Newbie
    Join Date
    Mar 2006
    Posts
    24
    I tried the modified car2pc.exe provided in this thread and I get erratic behavior. The time display skips and the music gets interrupted every 5 seconds.

    Any plans to fix this?

  7. #57
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    I tried this out yesterday on my 06 Accord. The myhutest.exe that clarkie posted detected the car2pc adapter and I figured out which buttons output which commands.

    Next, I set rr.ini usrcar2pc=true and setup my execTbl.ini according to the commands I saw output from myhutest.exe. Then I uninstalled the winamp car2pc plugin.

    I've double checked all the settings but still nothing. car2pc.exe is definitely running when I launch road runner (verified through task manager). But its almost as if no data is being passed between RR and the car2pc adapter. No display data, no buttons respond.. nothing at all.

    I just re-installed the winamp plugin, since that functionality is better than none. But I'd rather have RR doing this.

    PS - I tried all the available versions of car2pc.exe with the same results. Even the version that clarkie said has a bug.

    -----------

    FIXED: ExecTBL.ini was not named correctly. (I'm an idiot, I know. But the lowercase i looked a lot like an l on my touchscreen. Exectbi.ini doesn't work.)

  8. #58
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    In my honda, the winamp plugin provided functionality to change playlists. I.e. if playlist1.m3u was loaded then pressing "Disc+" loaded playlist2.m3u. From there, pressing "Disc-" changed back to playlist1.m3u, etc.

    I know I can use something like the following commands to load a specific list.

    "ND ","LOADLIST;c:\playlists\1.m3u;Playlist 1"

    However, how can I make it increment the list to load based on the list that is already loaded? I thought about using...

    "ND ","LOADLIST;c:\playlists\1.m3u;1||SWITCHBUTTON;1>> LOADLIST;c:\playlists\2.m3u;2"

    But it isn't really a button since this command is specified in ExecTBL.ini.

    ------------------

    Fixed: EVAL and some ini editing did the trick.

  9. #59
    Newbie maestro83's Avatar
    Join Date
    Aug 2005
    Location
    Alessandria
    Posts
    21
    Quote Originally Posted by durwood View Post
    I gave this a test yesterday and it does work finally, however there are way to many issues to list on what is happening. Just a few:

    -Time and track on my factory display jumps all over the place
    -Sometimes the button presses don't work.
    -Button presses are delayed
    -Pressing next track might cause it to advance more then one track (I think this one is an issue with the adapter or driver and not the car2pc.exe since I had this issue with the winamp plugin too.)

    These are all problems that I see when it's actually connected to my HU. Is anyone else having problems? At least it's doing something now with RR. Thanks again Clarkie.
    hello also I have the same problem, someone I have resolved?

  10. #60
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    Try this one maestro83. I had the problem too so I commented out all the commands that car2pc sends to the headunit. The track number still updates, although I'm not sure why.
    Attached Files Attached Files

Similar Threads

  1. RR and Radio - Don't work the scan indicator
    By slimmegane in forum Road Runner
    Replies: 1
    Last Post: 11-27-2005, 03:13 PM
  2. Repeat Doesn't Work for Winamp / RR
    By mousejunior in forum Road Runner
    Replies: 3
    Last Post: 06-16-2005, 01:51 PM
  3. tv in rr not work
    By manung in forum Road Runner
    Replies: 8
    Last Post: 05-13-2005, 12:10 PM
  4. One more time: Will this car adapter work?
    By S4Per in forum Power Supplies
    Replies: 3
    Last Post: 02-02-2004, 02:31 PM
  5. VGA to RCA adapter... will this work?
    By 700mx6 in forum Newbie
    Replies: 6
    Last Post: 01-10-2004, 08:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •