Results 1 to 6 of 6

Thread: Auto start Mappoint when RR starts?

  1. #1
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311

    Auto start Mappoint when RR starts?

    It takes several seconds for Mappoint to fire up the first time I go to the Navigation/GPS menu.

    Is there a way to preload Mappoint or have it start up automatically in the background when RR starts up, like it does with WinAmp and PhoCo?

    Thanks, Z
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  2. #2
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    You can preload mappoint.skin on startup.

    Code:
    preload=<FILENAME>.skin
    This allows you to pre-load specific screens when launching RR. You can add as many 'preload=' lines as you desire,
    but keep in mind this will increase the time necessary to load RR. It does however reduce considerably the time it
    takes to launch a screen for the first time -- virtually to the same time it takes when it's already loaded.

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    yes, but will that actually load mappoint itself?

    I think that just loads the skin files.

  4. #4
    Variable Bitrate Evolution VIII's Avatar
    Join Date
    Dec 2005
    Location
    Miami-Florida-USA
    Posts
    342
    It will completely load mappoint.menu.

    I know it works, I'm using it.

  5. #5
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    Thanks, Evolution. I will give that a try next chance I get.

    Z
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

  6. #6
    Variable Bitrate Zogg's Avatar
    Join Date
    Apr 2005
    Location
    Plano, TX
    Posts
    311
    So I set up MAPPOINT_GPS.skin to preload and RR does show that it preloads, but it doesn't seem to be pre-starting Mappoint. I still had to wait for it to load.

    Am I preloading the right skin?

    Thanks, Z
    Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.

Similar Threads

  1. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  2. Help with RR & Mappoint
    By pyros in forum Road Runner
    Replies: 26
    Last Post: 09-18-2006, 09:50 PM
  3. Auto boot without Auto start
    By phatbenny in forum Power Supplies
    Replies: 4
    Last Post: 09-22-2004, 05:19 PM
  4. Inverter with auto start PC and hibernation
    By nl4jy in forum Power Supplies
    Replies: 2
    Last Post: 04-01-2004, 04:10 PM
  5. Winamp auto start of visual plugins!
    By Norman in forum Software & Software Development
    Replies: 4
    Last Post: 03-10-2000, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •