Page 1 of 5 12345 LastLast
Results 1 to 10 of 50

Thread: RR & Iguidance problem

  1. #1
    Newbie
    Join Date
    Oct 2006
    Posts
    33

    RR & Iguidance problem

    I did a search but didn't find an answer. I am using the latest version of RR and Iguidance 3. Everything works great except when I switch between screens on Iguidance to RR. For example I start RR, then hit the GPS button and I guidance loads. Then if I choose music and then go back to Iguidance, the map doesn't show unless I click on the map and drag it then it will show. Is there a reason for this? Anyway to fix this problem?

  2. #2
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    more info is needed.

    what skin are you using.

    what version of RR are you running

    Does IG embed into RR?

    what do you have in RRConfig for gps window name?

    Do you have ignative=True or False in RR.ini
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #3
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1
    This sounds like the age old focus problem. This can also be machine specific, as my desktop PC does not have this problem, as where the CarPC does. In the case that this does happen, it may be necessary to send a command to iGuidance to bring the iG window back into view.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  4. #4
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    I have the same problem on two machines with v2.1.2

    Now if in the truck and going down the road its ok but if I stop and switch screen no map.

    The only way I could get it to work was at the end of the load command.
    ||ACTIVATE;iGuidance||SENDKEY;{RIGHT}{RIGHT}”

    Or load IG with the window name !Intellinav so it will load like any other app but you will have the menu bar at the top.

    I think RR needs to send a redraw to IG some how - maybe
    2001 S10 ZR2

    Chucks Skin - to old

  5. #5
    Newbie
    Join Date
    Oct 2006
    Posts
    33
    How do I send a command back so the images comes back automatically instead of having to press and hold the screen somewhere? I'm using the latest RR and the skin that came with it. IG is embbed with no problem other then not showing up when I switch to something else (music, video, etc.) and back. Its not a real big deal but it does get annoying that I have to click and drag for the map to show up again.

  6. #6
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1

    iGuidance Version Differences

    Quote Originally Posted by Chuck View Post
    The only way I could get it to work was at the end of the load command.
    ||ACTIVATE;iGuidance||SENDKEY;{RIGHT}{RIGHT}”
    That command will work in iGuidance 1.x, but on 3.x it will bring up the trip meter on the screen.

    For iGuidance 3.x try:
    ||ACTIVATE;iGuidance||SENDKEY;{SPACE}{SPACE}
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #7
    Newbie
    Join Date
    May 2005
    Posts
    23
    I have the same problem.

  8. #8
    Newbie
    Join Date
    Oct 2006
    Posts
    33
    Hi, so does anyone have a fix for this problem? Or is it just specificly some systems? or what causes this?

  9. #9
    Constant Bitrate
    Join Date
    Apr 2004
    Location
    NYC
    Posts
    217
    Same problem here. with the latest release only. Never had the issue in the past. Sucks.

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    If you can't understand what's been posted, just open RR.INI set (or add) ignative=false and call it the day.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 5 12345 LastLast

Similar Threads

  1. Replies: 16
    Last Post: 12-17-2009, 04:26 PM
  2. Replies: 570
    Last Post: 11-05-2009, 02:49 PM
  3. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  4. iGuidance GPS Issue in RR
    By moeman_49 in forum GPS
    Replies: 3
    Last Post: 06-04-2006, 03:17 PM
  5. Iguidance reroute problem?
    By samc in forum GPS
    Replies: 17
    Last Post: 10-02-2004, 10:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •