Results 1 to 5 of 5

Thread: GPS in Windows, but not RR?

  1. #1
    Low Bitrate
    Join Date
    Aug 2006
    Location
    Valencia, CA
    Posts
    102

    GPS in Windows, but not RR?

    Hope I dont get flamed for this, I did some searching but came up empty.

    My GPS works great when I run iGuidance by itself in windows. But when I loat it up in RR, it just shows the same screen, and doesnt do anything really.

    Im sure this is something simple, any help would be appreciated.

  2. #2
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1

    GPS with Road RUnner

    Open the Road RUnner config and change the GPS port in there to something else. You are probably running iGuidance and RR on the same GPS port and causing a conflict.

    I won't flame you but I will say that this has been covered in the forums again and again.....
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #3
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    i dont think hes actually loading any gps app. "it just shows the same screen, and doesnt do anything really."

    you need to setup what application to load when you click the gps button in RR.
    Open RRConfig.exe and setup the options under GPS.
    Attached Images Attached Images  
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #4
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    wow LS, that's the NICEST screen shot I've ever seen with the piece of tape and the bent corner.. nice nice.. lol

  5. #5
    Low Bitrate
    Join Date
    Aug 2006
    Location
    Valencia, CA
    Posts
    102
    I got it fixed actually. It needed to be reloaded or something... not exactly sure what was going on. But while in RR i exited iGuidance thru the iGuidance menu, like quit the program. It somehow reloaded itself, and was working. Thanks for the suggestions tho!

Similar Threads

  1. Replies: 65
    Last Post: 10-13-2009, 06:51 PM
  2. Windows Vista W/nView!
    By 97GST in forum Operating System Optimization
    Replies: 8
    Last Post: 04-01-2006, 08:46 PM
  3. RR GPS Command Request:
    By liquid_smoke in forum Road Runner
    Replies: 2
    Last Post: 10-16-2005, 01:49 AM
  4. How do I setup my GPS Application ?
    By guino in forum RR FAQ
    Replies: 0
    Last Post: 03-20-2005, 02:17 PM
  5. Best GPS Software to use with RR?
    By edrex in forum Road Runner
    Replies: 3
    Last Post: 03-15-2005, 03:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •