Results 1 to 4 of 4

Thread: Resetting Problems

  1. #1
    Newbie
    Join Date
    Feb 2006
    Posts
    18

    Resetting Problems

    Hi Everyone,
    I just installed Tinyxp.. When hitting the SRRESET (sirius reset) button, nothing happens using mitch's sirius alpine adaptor.. When using regular xp, it works fine. Any ideas on what is missing and how to fix it?
    Thanks for any help.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Does the sirius function work normally when starting RR ? cause that function does not require any extra files or anything, I mean, if it works using RR from normal start it should work any other time. Unless you've got the wrong port or you've got it on some "iffy" usb-serial adapter. To me it's probably the wrong port setting or something.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Feb 2006
    Posts
    18

    works fine

    Yeah, works fine when i start up... Just if I hiber. then wake and try to reset.
    Other thing I get on my xp full install is freezing on loading serial devices @ startup. Don't think it's related tho?

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    how are you pluggin mitch's board into the computer ? if you're using a USB-Serial adapter, I'd suggest trying a few others -- I used to have one that would freezup too, the one I currently use works fine (never needed to be reset either). The cheap ones tend to have crappy drivers.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 05:17 PM
  2. Car voltage problems
    By cheerio in forum General MP3Car Discussion
    Replies: 2
    Last Post: 08-16-2004, 08:01 AM
  3. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 01:55 PM
  4. Setup nearing completion, having all kinds of problems (yeah i did a :search:)
    By therussman2002 in forum General Hardware Discussion
    Replies: 4
    Last Post: 06-21-2004, 06:09 PM
  5. Shutdown Problems - Troubleshooting Guide
    By brettwmd in forum Power Supplies
    Replies: 0
    Last Post: 05-28-2004, 11:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •