Results 1 to 4 of 4

Thread: RR not opening music like it used to

  1. #1
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840

    RR not opening music like it used to

    hi, not sure where this should go because I am quite ****ed off at the moment, I get in my car, and winamp won't work, says that the direct sound driver isn't working or something, after not being able to get it to work, i just uninstalled and reinstalled winamp... it works now.

    However, the problem is, before (i'm using the alpine skin btw) when i went to list to add music i could click on an artist and click select, and it would add all the music from that one artist to my playlist, now it adds the physical folders, and dosn't play at all, you can only play one albulm at a time. Does anyone konw how to fix this?

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Having you been messing with drive letters and such ? Did you re-install the same winamp version ? Did you install winamp LITE by any chance ? Those are my best guesses of possible causes.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840
    I didn't reinstall lite, same drive and directory, winamp version i'm not sure of, guess I'll try to downgrade to a slightly older version, see if that helps. Thanks for the quick reply

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

  4. #4
    Maximum Bitrate Dennis5587's Avatar
    Join Date
    Nov 2004
    Location
    NY
    Posts
    840
    ok, I'm an idiot, winamp 5.24 works fine, but 5.32 does not, thanks again

    2006 Mazda 3
    Behringer DCX-2496
    JL300/4 Focal 6W4311B Focal TN52
    JL500/1 JL10w6v2

Similar Threads

  1. RR Embedded IGuidance causes RR to lose focus
    By durwood in forum Road Runner
    Replies: 2
    Last Post: 11-10-2006, 09:31 AM
  2. RR not showing my music after OS reinstall.
    By Arathranar in forum Road Runner
    Replies: 7
    Last Post: 09-12-2005, 11:08 AM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM
  4. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 12:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •