Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Moderate to High CPU Usage....Looking For Additional Guidance....

  1. #1
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172

    Moderate to High CPU Usage....Looking For Additional Guidance....

    OK, before you senior/experienced guys break out the flame throwers, I want to say that I did use the search function, and got some good info from various threads, including the FAQ one here in this sub-forum. So I am not starting at ground zero, but could use a little more help.

    First off, my basic hardware/software combo: M10000 w/512k of memory running Windows XP. I know this is definately not the most powerful hardware out there, but I know it can do better than what I have been able to achieve so far.

    As of right now, I am running two skins: iDrive and Blue Devil. I know both use Flash with Blue Devil being the more Flash intensive between the two. Initially, CPU usage was at a pretty constant 90-100% at idle. Both skins performed very poorly with BD locking up almost every time. Using the guidance in this forum, I turned off Milkdrop in RR and went into the BIOS to give the onboard graphics more memory to play with (64k (max allowed) instead of 32k). This yielded better results (both skins were operational, but still slow, with BD locking up a few times when accessing certain functions). CPU usage oscilated between 5% and 60% with spikes to 80-90% while at idle. I played around with the accelerator setting in Windows but was only able to get about a 10% (average) difference in CPU usage with not much change in skin performance.

    I followed all of the Flash update guidance in FAQ with the exception of using the Flash.zip file since the link is dead and I could not find another one. I have the most up to date Flash from the Adobe website. I have the latest RR version and Winamp version. I have not received any Flash errors that have been reported in a few threads.

    So now, what else am I missing? I know others with similar hardware must have gotten better results. What else can I try? What other optimzation software, specifically for Flash/graphics, is out there?

  2. #2
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by jmciver View Post
    I followed all of the Flash update guidance in FAQ with the exception of using the Flash.zip file since the link is dead and I could not find another one. I have the most up to date Flash from the Adobe website. I have the latest RR version and Winamp version. I have not received any Flash errors that have been reported in a few threads.
    This is the problem. You must have missed this part in the FAQ
    "-Rename Flash8.ocx (that came from the zip file), to Flash9.ocx"
    I know you mentioned that the DL link for it is bad, but the WHOLE PROBLEM IS FLASH 9 and later. Not changing the FLASH.OCX is NOT fixing the problem.

    Also, RR works "better" with the older versions of Winamp. The latest version of RR is always a good idea

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  3. #3
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172
    Quote Originally Posted by Wiredwrx View Post
    This is the problem. You must have missed this part in the FAQ
    "-Rename Flash8.ocx (that came from the zip file), to Flash9.ocx"
    I know you mentioned that the DL link for it is bad, but the WHOLE PROBLEM IS FLASH 9 and later. Not changing the FLASH.OCX is NOT fixing the problem.

    Also, RR works "better" with the older versions of Winamp. The latest version of RR is always a good idea

    Michael
    So if I understand you correctly, I should rename that flash file, even though I never was able to get my hands on that Flash.zip file (or any of it's contents) that was relesaed some time ago? Also, where can I get an older version of Winamp?

  4. #4
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by jmciver View Post
    So if I understand you correctly, I should rename that flash file, even though I never was able to get my hands on that Flash.zip file (or any of it's contents) that was relesaed some time ago? Also, where can I get an older version of Winamp?
    No, you need the older FLASH.OCX. The older FLASH.OCX is the fix. Renaming what you have now doesn't change the file.

    No clue, search for it.

    Well, I guess I am nicer then I thought, How do I install Road Runner ?

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  5. #5
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172
    Quote Originally Posted by Wiredwrx View Post
    No, you need the older FLASH.OCX. The older FLASH.OCX is the fix. Renaming what you have now doesn't change the file.

    No clue, search for it.

    Well, I guess I am nicer then I thought, How do I install Road Runner ?

    Michael
    Thanks for the older winamp link. But were is that old flash.ocx file located? I know it is in that Flash.zip file, but that zip file is "MIA". A quick search yielded several discussions of that flash.ocx file, but not the actual file itself.

  6. #6
    Constant Bitrate
    Join Date
    May 2006
    Posts
    124
    Quote Originally Posted by jmciver View Post
    Thanks for the older winamp link. But were is that old flash.ocx file located? I know it is in that Flash.zip file, but that zip file is "MIA". A quick search yielded several discussions of that flash.ocx file, but not the actual file itself.

    You can probably find it at:

    http://www.oldversion.com/

    enjoy!
    Rich

  7. #7
    Raw Wave Rob Withey's Avatar
    Join Date
    Apr 2000
    Location
    Bedfordshire, UK
    Posts
    2,139
    Quote Originally Posted by jmciver View Post
    First off, my basic hardware/software combo: M10000 w/512k of memory running Windows XP
    Upgrade from 512k to 512M.
    Old Systems retired due to new car
    New system at design/prototype stage on BeagleBoard.

  8. #8
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172
    Quote Originally Posted by Rob Withey View Post
    Upgrade from 512k to 512M.
    Oops....typo, that would make things a "bit" slow now wouldn't it .....

  9. #9
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by jmciver View Post
    So if I understand you correctly, I should rename that flash file, even though I never was able to get my hands on that Flash.zip file (or any of it's contents) that was relesaed some time ago? Also, where can I get an older version of Winamp?
    Its here. = http://www.kompassist.co.uk/Flash.zip

  10. #10
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    172

    Update.......

    Ok, I uninstalled the versions of Winamp and Flash that I had installed, both of which were the most recent versions. I went to oldversion.com and downloaded & installed Winamp 2.95 and Flash 8. No joy, RR locked up while booting after Winamp was loaded (RR never got past the initial boot screen).

    I took a look at the Flash folder and noticed that the flash8.ocx file was not there. I uninstalled/reinstalled Flash8 from oldversion.com again with the same result. I just downloaded the Flash.zip file from the above post (thanks Griff1!!) and will see if I can get it working with that file. I was so busy with work I have not had a chance to test it yet.

    I will report back with results.....

Page 1 of 2 12 LastLast

Similar Threads

  1. what could cause high cpu issue (hardware related i believe?)
    By Sonicxtacy02 in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-31-2006, 08:08 AM
  2. audio browser slow....very high memory usage
    By _dopehead_ in forum Road Runner
    Replies: 9
    Last Post: 02-23-2006, 01:59 PM
  3. Strange CPU usage
    By BikeBoy24 in forum Road Runner
    Replies: 3
    Last Post: 10-04-2005, 02:20 AM
  4. High cpu usage when audio is muted.
    By Arathranar in forum RR Bug Tracker
    Replies: 2
    Last Post: 03-23-2005, 03:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •