Results 1 to 5 of 5

Thread: ipod slows down RR startup

  1. #1
    Low Bitrate
    Join Date
    Feb 2006
    Posts
    67

    ipod slows down RR startup

    Hi all,

    I have recently migrated over to using my ipod in lieu of a sata hdd in my truck, thanks to the RR ipod support. There is one thing that is bothering me though, and I am wondering if it is common and "just how it is", or if there is any tuning that I can do to affect it.

    Whenever I boot my pc (fresh or hibernation) it loads normally.. gets into windows and then launches RR. At this point RR will load normally, and then hang for right around 25-35 seconds, presumably while trying to access the ipod, and then begins playing normally.

    Is this because I have the music set to start playing immediately, or is it just RR trying to access the database and the ipod not fully being started yet? Is there anything we can do to increase the speed of the ipod becoming recognized?

    Thanks

  2. #2
    Low Bitrate
    Join Date
    Feb 2006
    Posts
    67
    I tested by turning off my resume music function in RR, and it still hangs on boot... I know that guino suggested not installing iTunes, which I have not, but is there any good mix of things that could speed it up? Maybe something to do with the ipod helper service?

    I'll respond if I find anything more...

  3. #3
    Low Bitrate
    Join Date
    Feb 2006
    Posts
    67
    This happens during a fresh boot and during a hiberated boot... my guess is that the lag is caused by the ipod switching from standalone use to USB hdd, but it does seem a bit "extra" slow...

    Am I the only one using an ipod inside of roadrunner? At this point I'd be happy to just verify that it is a common issue and not something unique to me.
    03 Dodge Ram 1500 QuadCab
    Epia SP 1Ghz cpu, 512mb ram, 40gb 5400rpm hdd, 60gb IPOD
    Xenarc 10" touchscreen
    SIR-ALP1, Opus 150w PSU, Griffin Powermate knob
    RoadRunner, LSX Void 800x600 | iGuidance 3.0
    Zyxel P-330W for borrowing wifi

  4. #4
    Low Bitrate
    Join Date
    Nov 2004
    Location
    UK
    Posts
    102
    I can confirm the same behaviour -not a lot of help, but at least you know you're not alone!

    I don't have any ipod software installed, just using RR + winamp to list the ipod music files

    Ian

  5. #5
    Low Bitrate uptpilot's Avatar
    Join Date
    Jun 2005
    Location
    Oklahoma City
    Posts
    77
    Ditto. Same problem here. Fresh WinXP SP2 install with RR/Winamp/iGuidance4.0 only. No iTunes software. There are intolerable delays that just cripple the whole experience. Also, navigating the iPod is difficult. The interface needs to be different than the playlist paradigm used for normal file system music files.

Similar Threads

  1. RR 08-30-05 ... Ipod Support & Fixes ...
    By guino in forum Road Runner
    Replies: 41
    Last Post: 09-09-2005, 05:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •