Results 1 to 5 of 5

Thread: Road Runner & Blue Devil - MapPoint 06 & playlist problems

  1. #1
    Newbie
    Join Date
    Oct 2006
    Location
    San Diego, CA
    Posts
    17

    Road Runner & Blue Devil - MapPoint 06 & playlist problems

    Forgive me if I have posted this in the wrong section, but I wasn't sure if the below problems are bugs or operator errors...

    I am having a couple of problems with Road Runner and/or the Blue Devil Skin.

    1 - When clicking on the import route in Blue devil, the screen goes to desktop with the exception of a 1 inch black bar that runs the height of the screen. The bar has about a one inch by one inch pink square on the top and is in the very middle. RR is still running according to the task manager. The only way out of it is to kill Road Runner and restart.

    2 - The favorites or "favs" in the MapPoint portion of Blue Devil appear to be inop. clicking it does nothing.

    3 - I cannot load a Winamp playlist through Blue Devil. I added the extension to the audio files, so I CAN see it, but when I go to load it, it loads it as a song, not a playlist.


    I don't know if #1 & #2 are skin issues, as I tried it with Simplistique, and couldn't get MapPoint to load. I have checked and am using the latest version of Road Runner. I have also tried a clean "install" of RR.

    #3 appears to be a problem with Blue Devil (or the way I have it set up) as Simplistique will load the playlists.

    If anyone has run accross these problems before, or has any ideas on how I can fix them, I would appreciate it.

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    try the brushed metal skin as I know it does all your wanting to do least that way you will know if its RR or your skin. Not all skins support all functions as they might support say free drive for gps and not mappoint for example.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by toones View Post
    Forgive me if I have posted this in the wrong section, but I wasn't sure if the below problems are bugs or operator errors...

    I am having a couple of problems with Road Runner and/or the Blue Devil Skin.

    1 - When clicking on the import route in Blue devil, the screen goes to desktop with the exception of a 1 inch black bar that runs the height of the screen. The bar has about a one inch by one inch pink square on the top and is in the very middle. RR is still running according to the task manager. The only way out of it is to kill Road Runner and restart.

    What you describes indicates that the jpgs are not available for that particular .skin file. Look at all the mappoint.....skin files and look at the second line of each, there will be a list of jpg's. check to see if they exist in the skin directory. (sorry can't remember exactly which of the mappoint .skins the impot route goes to)

    2 - The favorites or "favs" in the MapPoint portion of Blue Devil appear to be inop. clicking it does nothing.

    check for a favorites.skin skin file.



    I don't know if #1 & #2 are skin issues, as I tried it with Simplistique, and couldn't get MapPoint to load. I have checked and am using the latest version of Road Runner. I have also tried a clean "install" of RR.
    Answers in red, sorry can't help with #3



    ps iDrive has all these

  4. #4
    Newbie
    Join Date
    Oct 2006
    Location
    San Diego, CA
    Posts
    17
    Enforcer - thank you for the help. You are correct. The favorites.skin file and the browser jpegs are missing from distro. Thank you for taking the time to help.

    This thread should be moved to the skins folder...
    The most exciting phrase to hear in science...is not Eureka! (I found it!) but rather, "hmm.... that's funny...." - Isaac Asimov

  5. #5
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    You must be using the beta of the new skin, and not the Blue Devil skin. The Map Point images were not completed in that distro. Try the actual Blue Devil skin at the download area, and all should work.

    The beta is about completed, and will include all the images necessary.

    For any other issues with the skin itself, it should be posted in the Blue Devil thread.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Similar Threads

  1. Road Runner Sound Problem
    By Mick300ZX in forum Newbie
    Replies: 0
    Last Post: 05-23-2006, 08:45 PM
  2. problems with video + road runner.
    By nealric in forum Road Runner
    Replies: 1
    Last Post: 01-14-2006, 10:37 PM
  3. Road Runner Screen Offset
    By Shotty in forum Road Runner
    Replies: 4
    Last Post: 06-05-2005, 12:47 AM
  4. Road Runner Skin Issues
    By Matthew230 in forum Road Runner
    Replies: 6
    Last Post: 05-31-2005, 12:26 AM
  5. Map monkey sound problems with Road Runner
    By M pro in forum Road Runner
    Replies: 3
    Last Post: 05-12-2005, 12:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •