Results 1 to 3 of 3

Thread: Problem music plays with video

  1. #1
    Variable Bitrate john05srt4's Avatar
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    307

    Problem music plays with video

    If i have music on and go to videos it will continue to play music and the video audio at the same time. I have to go back to music press STOP then back to video and its fine, BUT
    if i turn off my headunit or change sources and go back to the PC it will start music playing again..
    Also sometimes if a video is playing and ends it wont play the next track i have to press next and then its fine to conitune thru the playlist on video only.
    ( i listen and watch alot of music videos)
    And how do i change it from automatically playing the last song that was playing when my PC reboots? Just want it to go to main menu and wait for me to sart music or vids.

    i am using a Car2PC adapter to my aux in on my factory headunit.

    Any ideas? I am running the latest version of RR and windows patches.
    10 acura TL tech
    10 BMW S1000RR

  2. #2
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    What skin are you using? I ran into a problem that is similar to yours a while back. I changed the menu button that calls the audio to go to a custom made audio skin. This circumvented Road Runner from knowing that the audio skin was loaded, and thus any other audio that was playing would continue.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #3
    Variable Bitrate john05srt4's Avatar
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    307
    the standard skin.. OBW or something like that.
    ive been using media car and just switched to RR.
    10 acura TL tech
    10 BMW S1000RR

Similar Threads

  1. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 10:28 AM
  2. Video problem (maybe) RR 9-5-06
    By vinzer in forum Road Runner
    Replies: 5
    Last Post: 09-09-2006, 02:29 AM
  3. Hybernation problem with Video drivers
    By stimps in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-19-2005, 02:16 AM
  4. FV24 wasted space on video out problem
    By Mikesz in forum General Hardware Discussion
    Replies: 7
    Last Post: 02-22-2002, 08:20 PM
  5. video problem
    By mp3edneon in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-23-2001, 01:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •