Results 1 to 8 of 8

Thread: DivX Movies messed up

  1. #1
    Variable Bitrate
    Join Date
    Oct 2006
    Posts
    274

    DivX Movies messed up

    I am having trouble playing DivX movies in road runner. Windows media player won't play them either, it says there is an error with the codec, however I know I have the codec, and I can play them in VLC media player.

    I turn off RRs built in player and use VLC and the DivX videos play back fine, the problem is it like...splits the screen in two halves (left and right) and then switches them around when playing all videos. They playback smooth, but imagine somebody cutting your monitor in half and then swapping the sides so that the edges of the monitor now form a line down the middle.

    If I switch RR back to using the built in player then once again i can't watch any DivX movies (although the rest work fine)

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    It will be your codecs.

    If you do a search for video problems in RR, maybe also add the word codecs, one of the threads that pops up will give the name of a codec packagae to download and install that will cure that problem.

  3. #3
    Variable Bitrate
    Join Date
    Oct 2006
    Posts
    274
    I've downloaded both the DivX and Xvid codecs manually from their official websites, as well as the k-lite codec pack and about 3 other huge codec packs. I'm 100% sure that I do have the codec, so unless there was some kind of an error with the installation that's not the problem.

  4. #4
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Vancouver, BC
    Posts
    369
    So there's a problem when it plays in Media player classic? In the Menu Tools-Options-->Performance tab there's a Restore Defaults button. I was having weird playback and I restore the defaults and it solved my problems. Worth a try.

  5. #5
    Variable Bitrate
    Join Date
    Oct 2006
    Posts
    274
    It will not play at all in media player.

    It will play perfectly in VLC.

    If I use the built in roadrunner player, it will not play at all.

    If I use VLC inside of road runner, it plays, but the image is messed up as described above.

    Does that clarify my problem a bit more?

  6. #6
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    you said you downloaded tons of codec packs. Did you remove the previous before installing the next?

    Because I know that xvid downloaded official site, and the xvid codec in the klite pack have problems. That is why it says it has detected another xvid codec, make sure you remove it or strange stuff will happen on installation of klite.

    I am sure there are tons of compatability between codecs fighting for usage, but that is the first that comes to mind.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #7
    Low Bitrate
    Join Date
    Jun 2006
    Location
    Canada
    Posts
    63
    Codec packs are usually the cause of a lot of problems. I would recommend uninstalling everything you have already and start fresh. I'd personally start with ffdshow and go from there.

  8. #8
    Constant Bitrate soundoff's Avatar
    Join Date
    Jul 2004
    Location
    AUSTRALIA
    Posts
    192
    k-lite codec pack will play just about anything you throw at it

    start from scratch and install it.

Similar Threads

  1. Divx Labs HUD
    By lostreception in forum Off Topic
    Replies: 4
    Last Post: 04-01-2006, 06:20 PM
  2. Choppy Divx...help!
    By dougmorgan99 in forum RR Bug Tracker
    Replies: 10
    Last Post: 03-27-2005, 01:28 AM
  3. For those of you watcing Divx movies in your car :)
    By Ne0 in forum Software & Software Development
    Replies: 9
    Last Post: 02-10-2005, 01:46 PM
  4. EPIA M for DiVX
    By richone in forum General Hardware Discussion
    Replies: 7
    Last Post: 12-23-2002, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •