Results 1 to 4 of 4

Thread: music resume not working

  1. #1
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288

    music resume not working

    RR will not resume the last song played after close. In config the resume setting is set to always,repeat off,shuffle is on but it still does not work. If I just open winamp without RR then change to a different song then close it winamp works fine. But when I use RR it goes to the top of the playlist.

    Any ideas what is messed up?

    Thanks

    Michael
    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
    1.)Orion 2500d Amp
    1.)Orion 15" h2 Sub
    1.)Orion 8004 Amp
    2.) Sets Orion Components - P-SERIES

  2. #2
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Make sure you don't have anything in the start command.
    Also check Exectbl.ini that there is nothing in the "Onresume" line.

  3. #3
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    Quote Originally Posted by MGD View Post
    Make sure you don't have anything in the start command.
    Also check Exectbl.ini that there is nothing in the "Onresume" line.
    I checked both and nothing.
    This is weird.
    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
    1.)Orion 2500d Amp
    1.)Orion 15" h2 Sub
    1.)Orion 8004 Amp
    2.) Sets Orion Components - P-SERIES

  4. #4
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    I just reinstalled RR binary now it works so some setting was messed up or some file must have been corrupted.

    Thanks

    Michael
    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
    1.)Orion 2500d Amp
    1.)Orion 15" h2 Sub
    1.)Orion 8004 Amp
    2.) Sets Orion Components - P-SERIES

Similar Threads

  1. RR Doesn't Resume Music after Hibernate
    By Wiredwrx in forum Road Runner
    Replies: 155
    Last Post: 03-24-2008, 05:08 AM
  2. Lilliput suddenly has no VGA signal on resume
    By kbyrd in forum LCD/Display
    Replies: 1
    Last Post: 11-23-2005, 11:43 AM
  3. Zippy not working after resume
    By Will Albers in forum Input Devices
    Replies: 2
    Last Post: 11-13-2005, 02:57 PM
  4. No music returning from hibernation
    By RoyN in forum Road Runner
    Replies: 15
    Last Post: 06-16-2005, 01:55 AM
  5. Music won't resume when unpaused...
    By LordSnow in forum FrodoPlayer
    Replies: 4
    Last Post: 04-29-2005, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •