Results 1 to 9 of 9

Thread: Audio_player question

  1. #1
    Newbie
    Join Date
    Jun 2006
    Posts
    13

    Audio_player question

    I am having an issue with any song list in my audio player skin will not advance to the next song when the high-lighted song is complete also when I click next it jumps song as it want to sometimes three or more songs. It just acts like it want to replay that same song over for a sec and then stops.
    When I play the play list from my main menu it will cycle thru all of them and goes in the correct song number order. Thanks in advance for any tips.

  2. #2
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    What skin are you using?
    Make sure you have the same commands in the audio_player.skin that you have in the menu.skin.

  3. #3
    Variable Bitrate
    Join Date
    Feb 2006
    Posts
    393
    What version of Winamp?
    5.13 is supposed to work the best with RR.

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by EricE View Post
    What version of Winamp?
    5.13 is supposed to work the best with RR.
    Unless it has been updated, I thought it was version 2.95... Version 5 was hassle filled.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #5
    Newbie
    Join Date
    Jun 2006
    Posts
    13
    A little bit of this and a little bit of that is the skin and im using winamp 5.24. When I am in the main window and the audio browser they both work. Just not the audio player window as soon as the song finishes it pauses.
    Attached Images Attached Images  

  6. #6
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Well this thread: Finally broke winamp 2.95 suggests 5.21, but that is an oddity. 2.95 seems to be standard. But since yours is pretty close, I don't think that is the problem, but installing 2.95 would reassure us.

    I think you should just double check your commands in the skin file as mentioned earlier. And did this ever work, and then stop, or never work?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  7. #7
    Constant Bitrate
    Join Date
    Apr 2006
    Posts
    153
    Try switch audio_player.skin to something like custom_player.skin. The "audio" function was designed to limit the coding of calling the screen, declaring the playlist, etc. so there may be something in there that causes the new version of winamp to be unhappy.

  8. #8
    Newbie
    Join Date
    Jun 2006
    Posts
    13
    That didn't work. It has something to do with the playlist itself if I just have it revert back without a playlist window it plays fine.

  9. #9
    Newbie
    Join Date
    Jun 2006
    Posts
    13
    I figured it out my ExecTBL was jaked up. Works good now. Thanks all for your help.

Similar Threads

  1. heavy-duty OBD standards support question
    By Michael2006 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 0
    Last Post: 01-07-2007, 05:13 AM
  2. Replies: 2
    Last Post: 05-02-2006, 06:15 PM
  3. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 06:58 PM
  4. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 08:22 PM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •