Results 1 to 2 of 2

Thread: Sirius & Ext. soundcard in RR issue

  1. #1
    Constant Bitrate jeep642's Avatar
    Join Date
    Sep 2006
    Location
    Chevy Chase, MD
    Posts
    189

    Sirius & Ext. soundcard in RR issue

    I have no idea where to post this... RR... Audio... Hardware... ???

    So,

    I got the Sirius adapter and the first time I tried it (month ago) the sound coming out was really bad (both with a laptop and a SP 13000).

    As ordered by the doctor I got a external soundtrack (M-Audio Fast Track USB) and the Sirius sound is good (although a little low compared to what I expected)

    Now the problem is since I installed the external souncard and sirius sounds fine when I'm in the audio.skin if I press vol+ it muted the sound and sometimes the Sirius sound keeps playing over on the audio.skin.
    Every time I quit RR, unmute the main sound and launch RR again it's fine until it starts acting up again.

    It seems that with the new sound card RR has a hard time juggling between the sound coming out of winamp and the sound going THROUGH the ext. soundcard (sirius).

    FIY, in winamp it doesn't matter what sound card I set up for audio out (int. or ext) the sound come out of the ext. anyway.
    Also, before I installed the new ext souncard everything was running fine (except the crappy, parasited sound of Sirius)


    I'm sure there's something to set up differently than it is now but I looked and searched everywhere and didn't see anything that could be it.

    Anyone?

    Thanks
    Cheers.
    _____________________________________________


    If you made your own skin, visit
    The CAR PC NETWORK SKIN PAGE

    at the

    CAR PC NETWORK

    _____________________________________________

  2. #2
    Constant Bitrate jeep642's Avatar
    Join Date
    Sep 2006
    Location
    Chevy Chase, MD
    Posts
    189
    Found the problem,

    In RRconfig set master volume control to ALL LINES or MASTER instead of LINE IN.
    _____________________________________________


    If you made your own skin, visit
    The CAR PC NETWORK SKIN PAGE

    at the

    CAR PC NETWORK

    _____________________________________________

Similar Threads

  1. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  2. RR 07-15-05... More improvements..
    By guino in forum Road Runner
    Replies: 48
    Last Post: 07-21-2005, 07:49 AM
  3. RR 07-03-05 .. Fixes ...
    By guino in forum Road Runner
    Replies: 35
    Last Post: 07-16-2005, 02:21 PM
  4. RR Bugs or issue!!?
    By i3igmind in forum Road Runner
    Replies: 1
    Last Post: 07-16-2005, 01:27 PM
  5. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 12:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •