Results 1 to 4 of 4

Thread: White box when automatic skin changing occurs, after suspend

  1. #1
    Constant Bitrate
    Join Date
    Jan 2007
    Location
    Greece
    Posts
    134

    White box when automatic skin changing occurs, after suspend

    Look what happens:

    I have DestinatorZoomer for GPS. When i start RR, the small GPS screen is shown in the upper left corner for split of a second, and then disappears.
    If i supend and resume there is no problem.
    BUT, if i suspend at 15:00 (example) and resume again at 22:00, (= RR automatically changes to Night Skin), I see a white box in the place where Destinator is shown.
    If I tap outside of this box, it disappears.

    This happens only when I resume + the skin must automatically change.

    If the skin changes while the RR is running, or if the resume doesn't go beyond the Night (or Day) skin time, it works fine.

  2. #2
    Constant Bitrate
    Join Date
    Jan 2007
    Location
    Greece
    Posts
    134
    Any ideas guys? Guino?

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    when the skin changes automatically, I'd assume RR would revert back to the main screen and your GPS application is then "unembbeded" on the wrong screen.. if this is the case, then you may want to simple add a prevention to not let RR hibernate while in the GPS screen... something like this in exectbl.ini should do:

    "HIBERNATE","MAIN||DOHIBERNATE",destinator_gps.ski n
    "DOHIBERNATE","HIBERNATE"
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Constant Bitrate
    Join Date
    Jan 2007
    Location
    Greece
    Posts
    134
    I'm using Suspend, if that helps you.

    In ExecTBL, in the "ONSUSPEND" and "ONRESUME" commands, i've set to both of them to load ScreenSaver.skin, because I had some problems when suspending in video and TV skins.

    I'll try changing it to automaticaly return to main.skin (and not screensaver.skin), and see if the problem remains.


    Unfortunately i'll be out of town this week for work, and I might not be able to tell you if it worked or not...

Similar Threads

  1. Chuck's Skins lots of pics Update 7-16-07
    By Chuck in forum RR Released Skins
    Replies: 297
    Last Post: 11-10-2011, 08:22 PM
  2. White box top left
    By Paul C in forum Road Runner
    Replies: 74
    Last Post: 06-24-2007, 08:38 AM
  3. White box in top left corner...
    By geeky_hawkes in forum StreetDeck
    Replies: 0
    Last Post: 10-30-2006, 05:51 PM
  4. Crazy Idea
    By isphius in forum Car Audio
    Replies: 82
    Last Post: 06-22-2006, 08:10 PM
  5. Roadrunner Skinning Tutorial
    By Meelobee in forum RR Skins
    Replies: 14
    Last Post: 12-30-2005, 08:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •