Results 1 to 7 of 7

Thread: RR Losing ID3 Tag data when opening .exe's from removeable media...

  1. #1
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448

    RR Losing ID3 Tag data when opening .exe's from removeable media...

    v4-11-2007

    I had this wacky idea of putting rainlendar on my thumb drive so I don't have to keep sync'ing the calendar files b/w different computers.

    After opening rainlendar, or any stand alone app, from the thumbdrive, all the MP3 ID3 Tags revert to their filenames in RR. The audio library display seems unaffected. Only the playlist and labels lose their ability to display ID3 tag info.

    Have to reload RR to get them to display properly.

    FYI.

    You rule guino!

    RR#1!
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    That's a wacky but clever idea... I am puzzled however as to why it would affect RR's playlist.. Unless you're running RR on a different folder or something messed with RR.INI, TagCache.ini (Both in RR's folder) OR Winamp.m3u (in winamp's folder).. this shouldn't be happening.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Well, RR is installed in the default directory: C:\Program Files\Road Runner\

    The command line used to bring up Rainlender is this:

    ExecTBL.ini
    "UTIL04A","LOAD;$UTIL04appskin$;RUN;$UTIL04apppath $;$UTIL04appname$"

    skin.ini
    UTIL04L=Rainlendar
    UTIL04appskin=Rainlendar.skin
    UTIL04apppath=H:\Program Files\Rainlendar\Rainlendar.exe
    UTIL04appname=Rainlendar
    UTIL04icon=calendar.png

    where H:\ is the thumbdrive.

    If I run Rainlendar off the C:\ drive, all is well and I don't experience the loss of ID3 tag display information.

    Same thing happens if I run rainlendar using:

    "LOAD;Rainlendar.skin;RUN;H:\Program Files\Rainlendar\Rainlendar.exe;Rainlendar"
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    can you try something like "notepad" to see if it happens ? It's hard to believe it's something RR's doing..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Okay, I tried running notepad and rainlendar off a thumbdrive on my two dev machines, plus my carPC. It seems to only do it on one dev machine running Win NT 2000.

    Doesn't seem to be affecting RR on XP SP1 & 2.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    That's even weirder... using the same winamp on win 2000 ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Yup. Same winamp.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

Similar Threads

  1. Renault "Tuner List" Head Unit/CD changer hacking - Controls
    By Vicne in forum Hardware Development
    Replies: 800
    Last Post: 10-30-2012, 08:09 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. Replies: 3
    Last Post: 11-23-2006, 11:14 AM
  4. Windows Vista W/nView!
    By 97GST in forum Operating System Optimization
    Replies: 8
    Last Post: 04-01-2006, 09:46 PM
  5. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •