Results 1 to 9 of 9

Thread: RR freezes after hibernation

  1. #1
    Newbie
    Join Date
    Sep 2006
    Posts
    30

    RR freezes after hibernation

    When I come out of hibernation, my RR will skip, freeze, stop the music, then 'catch back up'. If i hibernate with just winamp open, it restarts fine, so i know something is going on w/ rr.

    I have my 'hardware acceleration' (desktop>properties>apperance>advanced>) all the way down, and that has helped quite a bit, sometimes the music will not skip, or only pauses a little.

    I also have the "rr knows about hibernation" box unclicked, if it is checked, then music will not start at all after hibernation.

    I'm not sure how else to describe it... It happens with any skin, but I am running the iphone skin with freefone, IG 3 and the new config program (which is awesome)

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I wouldn't recommend hardware accelaration all the way down, I'd say a notch bellow the full accelaration is normally best, but you should play with it.

    What all do you have installed/running ? you've mentioned IG.. do you have any USB hardware ? Do you have any other applications running while hibernating ? (Besides Winamp/RR) ? Normally this issue of RR not resuming properly from hibernation is hardware related (usually drivers that were written without proper handling of hibernation) -- You can try to find newer drivers, unplug devices and see how that affects your hibernation process.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Sep 2006
    Posts
    30
    I have a BU-353 which is also malfunctioning, I have it connected usb and assigned com port 1 (which i am being told i should not do... but i don't know how else to use it? http://www.mp3car.com/vbulletin/gps/...u-353-ig3.html)
    I also have an OBD connected, the touch screen, and that's it.

    No other software is running besides RR, winamp, and freefone. I have all the connections disabled except wifi and bluetooth

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I have seen many touchscreen drivers, mouse drivers (USB) and other USB drivers screw up with hibernation -- it wouldn't hurt to unplug those JUST TO TEST the hibernation while in RR. But I would suggest testing it first with hibernateaware=true then =false in RR.INI -- if it doesn't work, it's not likely to be hardware related, if it DOES work, plug onde device, then test it, then if it works, plug one more and test it.. keep going until you find the hardware causing issues, then try to find an updated driver for it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Newbie
    Join Date
    Sep 2006
    Posts
    30
    eh now i'm getting a blue screen of death after i come back from hibernate then before i can read it the computer shuts off.... it has to be something with the BU 353. i'll do what you said to try, thanks (it might be a few days but I'll be back!)

  6. #6
    Newbie
    Join Date
    Sep 2006
    Posts
    30
    Alright... I unplugged the BU-353 and the computer works great! so here's my mode of action, let me know what you think.

    Reinstall BU-353 driver
    Try a different Com Port (3)
    ... i can't think of anything else. When i unplug and replug the GPS it works (there is no LED flashing on the GPS.... Does that matter???)

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Try it out man.. You've narrowed down the problem, which is already a big step.. see if re-installing or changing it settings helps, but if that doesn't help: don't forget to look for an alternative driver (newer OR OLDER!) then test to see how well it works.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Newbie
    Join Date
    Sep 2006
    Posts
    30
    sweet! for the moment I (think) I'm victorious. I reinstalled the driver, swapped around USBs and changed the com back to 7 from 3

    Thanks guino, I was almost to the point of pulling the computer out totally (i just fried my gps and harddrive last week) and now it's working great. btw... I'm in louisville, i just noticed your location

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Great to hear!
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. RR minimized after hibernation
    By DagegeN_ZA in forum Road Runner
    Replies: 2
    Last Post: 05-08-2007, 03:30 PM
  2. RR Embedded IGuidance causes RR to lose focus
    By durwood in forum Road Runner
    Replies: 2
    Last Post: 11-10-2006, 10:31 AM
  3. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM
  4. IE in RR bug
    By accentsound in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-10-2005, 02:21 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •