Results 1 to 6 of 6

Thread: Video - bug of "transition" screen

  1. #1
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,023

    Video - bug of "transition" screen

    If I use the effects of transition with the Video (I use MPC ,and setting the "Iinternal Video") when I returns the first one turned by the full screen everything black screen.

    I feels the video, but is not seen.

    If disable the effects, then all ok.

    Mauri

  2. #2
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Yeah i found this out month's ago mauri.
    You can either turn off global transitions and add effect=# (where # is your chosen transition number) to each individual .skin or i believe there is another method of fixing it with skin entry/exit transition timing which has been added to recent rr releases.

    Quote Originally Posted by Nomader View Post
    ok folks..no need to disable the global transition in rr.ini.
    just disable the "EFFECTOUT", in the video skin..This is what is causing the problem, not the "EFFECTIN"

    just put this in the video skin
    /EFFECTOUT=-1


    You don't need to change EFFECTIN just EFFECTOUT.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  3. #3
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,023
    Quote Originally Posted by Griff1 View Post
    Yeah i found this out month's ago mauri.
    You can either turn off global transitions and add effect=# (where # is your chosen transition number) to each individual .skin or i believe there is another method of fixing it with skin entry/exit transition timing which has been added to recent rrconfig releases.



    You can find "EFFECTIN" and "EFFECTOUT" in BlueZX3's new RRCONFIG.

    You don't need to change EFFECTIN just EFFECTOUT.
    Thanks Griff1.

    Add in my Video.skin this:

    /EFFECTOUT=-1

    and work well now!

  4. #4
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Great,i'm glad i could help.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  5. #5
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Quote Originally Posted by Griff1 View Post
    Yeah i found this out month's ago mauri.
    You can either turn off global transitions and add effect=# (where # is your chosen transition number) to each individual .skin or i believe there is another method of fixing it with skin entry/exit transition timing which has been added to recent rrconfig releases.



    You can find "EFFECTIN" and "EFFECTOUT" in BlueZX3's new RRCONFIG.

    You don't need to change EFFECTIN just EFFECTOUT.
    I'd like to know where exactly you found them("EFFECTIN" and "EFFECTOUT"), cause I am pretty sure that they only exits at the RR skin code level.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #6
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    I didn't find them,if you look at my first post in this thread i'm actually quoting Nomader.
    I thought it was a setting you'd added but i didn't know for sure.

    I wasn't aware of the commands,i was just going off what was said here = http://www.mp3car.com/vbulletin/road...sec-video.html

    EDIT: I think i got a bit confused...i re read the post i was quoting and see these are changes you added to RR at the code level and not to the RRConfig,my mistake.
    I'll edit my above post so as not to confuse anyone else,thankfully Mauri understood what it all meant better than i did...DOH
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

Similar Threads

  1. FAQ: Touchscreens explained
    By RedGTiVR6 in forum The FAQ Emporium
    Replies: 1
    Last Post: 07-21-2008, 10:10 AM
  2. Digital FX 2.0 Transparent Released
    By JohnWPB in forum RR Skins No Longer Supported
    Replies: 3759
    Last Post: 03-07-2008, 12:23 PM
  3. no video in full screen mode
    By arise360 in forum LCD/Display
    Replies: 6
    Last Post: 12-02-2004, 03:44 PM
  4. Video screen squashed.
    By ShawJohn in forum LCD/Display
    Replies: 6
    Last Post: 11-30-2004, 02:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •