Results 1 to 2 of 2

Thread: mute command and odd behavior

  1. #1
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842

    mute command and odd behavior

    Ive seen this happen for a while but kind of always thought it was something weird i couldnt track down in my skin.

    When ever i use the MUTE command, RR will briefly show the previous screen i was on.

    I just tested this on my virgin RR install dir using BMV2 and the same thing happens there.

    I also have screen transitions on and set to -1 (fade)

    I also notice that if i execute a "reloadskin" command, it fixes the problem until the next time RR is fully reloaded.

    i can provide a video of this in action if needed.

    Thanks.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    wow.. I'll check it out.. that is weird.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •