Results 1 to 4 of 4

Thread: CDRip problems

  1. #1
    Newbie
    Join Date
    Apr 2005
    Posts
    8

    CDRip problems

    I have some problems with CDRip, it won't show the tracks on cd. I read a lot about CDRip on this forum and followed the How to.

    It seems to be problems with cdripcls.ini, it's not finding my dvd/cd drive. I had Virtual Clone CD installed, but uninstalled it, trying to get it working.

    Do I need the freedb to get it to work?

    Adaptec ASPI is running and working
    The CDRip directory is set in ExecTBL.
    I've tried it on a lot of skins (iDrive,E36,BMV2,etc)

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    Quote Originally Posted by multibox View Post
    I have some problems with CDRip, it won't show the tracks on cd. I read a lot about CDRip on this forum and followed the How to.

    It seems to be problems with cdripcls.ini, it's not finding my dvd/cd drive. I had Virtual Clone CD installed, but uninstalled it, trying to get it working.

    [HL]Do I need the freedb to get it to work?[/HL]

    Adaptec ASPI is running and working
    The CDRip directory is set in ExecTBL.
    I've tried it on a lot of skins (iDrive,E36,BMV2,etc)

    I believe so or at least you have to type the info in manually.

  3. #3
    Newbie
    Join Date
    Apr 2005
    Posts
    8
    Quote Originally Posted by Enforcer View Post
    I believe so or at least you have to type the info in manually.
    I'm a little bit confused, do I need any software from freedb or could I type the info manually into the cdrip skin?

    Should it be a freedb line inside the cdrip.ini?

  4. #4

Similar Threads

  1. Replies: 33
    Last Post: 03-28-2008, 02:18 PM
  2. Harddrive problems (booting)
    By Axxess in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-15-2007, 04:13 PM
  3. Replies: 4
    Last Post: 12-27-2006, 03:22 PM
  4. RR 5-2-06.. HQCT & More ..
    By guino in forum Road Runner
    Replies: 181
    Last Post: 06-13-2006, 12:54 PM
  5. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •