Results 1 to 9 of 9

Thread: white screen bug?

  1. #1
    Newbie
    Join Date
    Jan 2008
    Posts
    11

    white screen bug?

    I installed the latest version of RR using the RR Installer, and even updated the binary as per suggestions in the Installer thread.

    I then launched RR and once it launched the screen was white? What was interesting was that if I moved my mouse cursor around, everytime it moved over an icon, the icon would load.

    However, it would only load the some of the menu links and that was it. It still had large blank (white) areas.

    I have searched through the forums and some have suggested it is a flash error, but I don't think it is as some of the icons still load once I move my cursor over it.

    I honestly think it is a rendering problem within RR.

    Any help for a fix would be appreciated.

  2. #2

  3. #3
    Newbie
    Join Date
    Jan 2008
    Posts
    11
    Quote Originally Posted by Enforcer View Post
    Run the lastest RRconfig by BlueZX
    Cheers. I will try this when I get home from work.

    Quote Originally Posted by Enforcer View Post
    or manually register the GDIPlusWrapper.dll
    What is the easiest way of doing this?

  4. #4

  5. #5
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    if the above does not work, it may be you are using vista.

    Turn off aero when RR runs and it will fix it, this is a rendering issue with RR under vista.

    update your shortcut for RR
    right click the shortcut>properties>Compatibility tab>check "disable desktop composition"
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #6
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by Enforcer View Post
    Run the lastest RRconfig by BlueZX

    or manually register the GDIPlusWrapper.dll
    No Notepad? Goes back and re-reads the post....OMG...Did these words actually come from your keyboard....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #7
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    The other suggestion would have been to set both the picture and background path's, as a transparent skin w/o a background gives the same effect..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #8
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by Blue ZX3 View Post
    No Notepad? Goes back and re-reads the post....OMG...Did these words actually come from your keyboard....

    Tempting as it was I for once decided against extolling the virtues of notepad.


    maybe I should have suggested he use notepad to write a bat file that could have registered the dll.

  9. #9
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    also a reason could be.

    look whats written in the skin.ini file of skin you are started.

    here is written whats the source of your backgroundscreens. (hope you give the right adress in your install)

    if the path of the folder is different to yours, the screen is WHITE and only when you slide your cursor above you see the boxes of buttons are fixed from the _down screen.

    so, for first start of any transperency skin you have to look whats written in the skin.ini file and change it to the path of your machine.

Similar Threads

  1. Spinning Logo - blank white screen?
    By sprungjeep in forum RR Skins
    Replies: 3
    Last Post: 04-26-2007, 04:38 PM
  2. MAJOR Stability issues with Car PC
    By belezeebub in forum Newbie
    Replies: 21
    Last Post: 11-21-2006, 02:35 PM
  3. Playing full screen video only to rear screen
    By yossisibi in forum Centrafuse
    Replies: 3
    Last Post: 10-29-2006, 07:06 AM
  4. White Screen of death
    By calvincbr in forum LCD/Display
    Replies: 16
    Last Post: 02-20-2005, 03:54 AM
  5. prob (white screen) with datalux m1023 and sharp lcd
    By Question in forum LCD/Display
    Replies: 7
    Last Post: 07-11-2003, 07:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •