Results 1 to 8 of 8

Thread: Problem with music resume after hibernation

  1. #1
    Newbie
    Join Date
    Oct 2007
    Posts
    12

    Problem with music resume after hibernation

    hi!
    i've got a problem with music resume after hibernation
    if i load a list of music (list1), then close rr, and restart it, all is ok.
    but if after this, i load new music, hibernation RR, when it resume,RR displays the text of songs of list2 ma plays list1, WHY?!
    i use winamp 5.13 and the last version of RR.
    thanks

  2. #2
    Constant Bitrate jeffreyd_tx's Avatar
    Join Date
    Sep 2006
    Location
    Wilkes-Barre, Pennsylvania, United States
    Posts
    215
    I am having the same problem. I read in another thread that this is caused by winamp not shutting down properly or fast enough before going into hibernation. There is supposed to be a winamp pluging but I could not find one.

  3. #3
    Newbie
    Join Date
    Oct 2007
    Posts
    12
    hi.
    thanks.
    i have solved this problem.
    in rr.ini set the 3 options of hibernation to true and than it will ok
    hibernateaware=true
    forcehibernate=true
    hibernatereload=true

  4. #4
    Constant Bitrate jeffreyd_tx's Avatar
    Join Date
    Sep 2006
    Location
    Wilkes-Barre, Pennsylvania, United States
    Posts
    215
    thanks... I wonder if that will fix my GPS not working after hibernation resume. I use Garmin spanner and after hibernation it loses connection. I have to manually reconnect spanner.

  5. #5
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Quote Originally Posted by jeffreyd_tx View Post
    thanks... I wonder if that will fix my GPS not working after hibernation resume. I use Garmin spanner and after hibernation it loses connection. I have to manually reconnect spanner.
    If that doesn't work for you, look into hibernate trigger and Devcon.

  6. #6
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    ..and also xport can wake up your USB devices coming back from hibernation so you might be able to kill 2 birds with one stone..

  7. #7
    Constant Bitrate jeffreyd_tx's Avatar
    Join Date
    Sep 2006
    Location
    Wilkes-Barre, Pennsylvania, United States
    Posts
    215
    I can't figure out how to get my USB18 to work with xport. From what I read, I dont think it is possible.

  8. #8
    Newbie
    Join Date
    Mar 2008
    Location
    New York
    Posts
    10
    Has anyone figured out a way to come out of hibernate with Garmin Spanner and the GPS-18? I have the same setup and same problem. I suppose I'll have to see if Devcon and hibernate trigger can start and stop Spanner...

Similar Threads

  1. Problem browsing for Music in RR?
    By forrestang in forum Road Runner
    Replies: 13
    Last Post: 11-09-2007, 07:12 PM
  2. Music will not resume play from "Genre" folder.
    By polo6979 in forum StreetDeck Bug Reports
    Replies: 5
    Last Post: 06-28-2007, 09:39 AM
  3. Auto music resume after BT phone call?
    By n3w813 in forum Centrafuse
    Replies: 2
    Last Post: 04-25-2007, 03:02 PM
  4. Problem music plays with video
    By john05srt4 in forum Road Runner
    Replies: 2
    Last Post: 01-02-2007, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •