Results 1 to 2 of 2

Thread: NO SOund on RR when using ADS TECH Radio

  1. #1
    Newbie
    Join Date
    Apr 2008
    Posts
    7

    NO SOund on RR when using ADS TECH Radio

    Hi All

    Please help. I installed RR and ADS TECH Instant FM, Did all the frimware updates on ADS. It worked with RR for a day now there is no sound anymore. I tried re-installing no differrence. But it works fine with Silabs software and Snaptune. Does anyone have any idea what could be wrong here. Oh I also instelled the latest USBRadio.dll from these forums.

  2. #2
    Newbie
    Join Date
    Apr 2007
    Posts
    34
    You probably figured this out by now but check to see if your wave line is muted in windows mixer. RR has a setting in the it's .ini file to automatically mute lines when switched to radio.

Similar Threads

  1. Help with ADS FM radio in SD please!
    By gazorp in forum StreetDeck
    Replies: 2
    Last Post: 05-06-2008, 09:30 AM
  2. Replies: 8
    Last Post: 09-14-2007, 03:45 PM
  3. Silabs USB Radio sound issue in RR
    By Nanner in forum Road Runner
    Replies: 0
    Last Post: 08-29-2007, 06:47 AM
  4. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •