Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: cant play video within RR

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    51

    cant play video within RR

    mplayerc plays well the same video outside of RR but nothing happens when i click play button in RR (BMV2 skin)

    can someone help please

  2. #2
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by qha_vn View Post
    mplayerc plays well the same video outside of RR but nothing happens when i click play button in RR (BMV2 skin)

    can someone help please
    Set the path to MPC in RRConfig and check (Check mark) built-in video (also in rrcomfig), then read this:
    http://www.mp3car.com/vbulletin/rr-f...look-here.html

  3. #3
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    get codecs, and make sure you can run the video in mp clasic

  4. #4
    Newbie
    Join Date
    Nov 2007
    Posts
    51
    i have set the correct path to mplayerc in RRconfig.

    mplayerc plays this same video very well when i started playing it in mplayerc

    the problem is that i can select the video in RR but nothing happens when i touched on play button, just nothing happens. is there a log where i can find if RR did something when i touch the button. same issue for DVD

  5. #5
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    did you add the extensions in the rr config file: like .mp4,.mov,.avi

  6. #6
    Newbie
    Join Date
    Nov 2007
    Posts
    51
    yes i did add a row in rr.ini

    videofiles=.mp4,.mov,.avi

  7. #7
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    you haven't checked the box that says use build in player that should be off.

    You can see the files and select them in RR video browser?

    You have done:

    - set path to mplayer classic
    - set the path to the files
    - set the extensions to use
    - unchecked use build in player

    and in mplayer itself it works, than it should also work in RR

  8. #8
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    based on my experience, this is kinda erratic behaviour.. no real solution other than just trial and error.. i had it worked with built in player both checked and unchecked... Weird...

  9. #9
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by rijk View Post
    you haven't checked the box that says use build in player that should be off.

    You can see the files and select them in RR video browser?

    You have done:

    - set path to mplayer classic
    - set the path to the files
    - set the extensions to use
    - unchecked use build in player

    and in mplayer itself it works, than it should also work in RR
    Not true, Built-in player should be CHECKED. MPC is not meant to play all video, just DVDs; the video is played in RR using a video API (if i'm saying that correctly) native to Windows which DO NOT depend on MPC, it maybe more dependent on WMP.

    Therefore, videos that play in MPC won't necessarily play in RR 'cause you are using two different payers.

    If the videos don't play in RR, you most likely have a CODEC problem; CHECK (check mark) built-in player and install a good CODEC pack like CCCP and your videos WILL play. (i would also make sure WMP is installed)

  10. #10
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    If you ceck it you use the player of winamp.
    I use the mplayer for all the video formats, but i do have codecs.
    For dvd an external player (windvd) but mplayer can also play dvd's but then the sound isn't 5.1 but stereo

Page 1 of 2 12 LastLast

Similar Threads

  1. Video freezes after RR upgrade
    By A-bloke in forum RR Bug Tracker
    Replies: 9
    Last Post: 09-09-2007, 10:31 AM
  2. Automatically play next video?
    By elvis98 in forum StreetDeck
    Replies: 5
    Last Post: 03-02-2007, 01:40 PM
  3. rr & winamp play same time/different videos?
    By turbocad6 in forum Road Runner
    Replies: 3
    Last Post: 01-12-2006, 04:40 AM
  4. Main menu with Video play on 2nd LCD
    By dougmorgan99 in forum Road Runner
    Replies: 28
    Last Post: 09-05-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •