Results 1 to 6 of 6

Thread: RR immediately exits?

  1. #1
    Newbie
    Join Date
    Nov 2008
    Posts
    2

    RR immediately exits?

    I'm trying out some new frontends for my system and I just installed RR. After going through the config I tried to start RR and it loads and then immediately exits ("RoadRunner is now exiting" splash screen, then quits). I tried switching/disabling everything I could in the config, verified my directx version (9.0c) and installed flash. I've even tried using different skins and starting in different screen resolutions. Still exits every time. I enabled the debug mode and it spit out a nice debug.txt for me that looks like this:

    5/21/2003 12:18:00 AM: Start -- Version: 11/15/2008
    5/21/2003 12:18:00 AM: OS Type: XP
    5/21/2003 12:18:00 AM: Master Vol: Volume Control/4
    5/21/2003 12:18:00 AM: GetLineControl Failed: 401
    5/21/2003 12:18:00 AM: No Treble Support
    5/21/2003 12:18:00 AM: GetLineControl Failed: 401
    5/21/2003 12:18:00 AM: No Bass Support
    5/21/2003 12:18:00 AM: GetLineControl Failed: 401
    5/21/2003 12:18:00 AM: No Master ON/OFF
    5/21/2003 12:18:00 AM: Source: Wave=&H1008/1
    5/21/2003 12:18:00 AM: Source: 3D Depth=&H100A/2
    5/21/2003 12:18:00 AM: GetLineControl Failed: 401
    5/21/2003 12:18:00 AM: No Mute for Source
    5/21/2003 12:18:00 AM: Source: Wavetable=&H1004/3
    5/21/2003 12:18:00 AM: Source: Line In=&H1002/4
    5/21/2003 12:18:00 AM: Source: Microphone=&H1003/5
    5/21/2003 12:18:00 AM: Source: CD Audio=&H1005/6
    5/21/2003 12:18:00 AM: Source: Aux=&H100A/7
    5/21/2003 12:18:00 AM: Source: PC Beep=&H100A/8
    5/21/2003 12:18:00 AM: Source: Video=&H100A/9
    5/21/2003 12:18:00 AM: Source: Phone=&H1006/10
    5/21/2003 12:18:01 AM: Error loading plugin: MOTIONLOCK (ActiveX component can't create object)
    5/21/2003 12:18:01 AM: RR Media> << Plugin Initialized >>
    5/21/2003 12:18:01 AM: RR Media> Initz Labels
    5/21/2003 12:18:01 AM: RR Media> Labels Done
    5/21/2003 12:18:01 AM: RR Media> MusicPath=C:\Music\RRMediaDB.db
    5/21/2003 12:18:01 AM: RR Media> MainPath=C:\Program Files\Road Runner\RMDatabase\RRMediaDb.exe
    5/21/2003 12:18:01 AM: SpeedVol Mode=line OldVol=32750 NewVol=32750 Speed=0 BaseVol=0
    5/21/2003 12:18:02 AM: CheckResume: ResumeMusic=0 WasRadio=0
    5/21/2003 12:18:02 AM: SpeedVol Mode=line OldVol=32750 NewVol=32750 Speed=0 BaseVol=0
    5/21/2003 12:18:02 AM: Enter Exec: False, menu.skin, , False
    5/21/2003 12:18:17 AM: Enter Exec: True, menu.skin, "ONEXIT", False
    5/21/2003 12:18:17 AM: Queued: "ONEXIT"
    5/21/2003 12:18:17 AM: Shutdown


    Is there something I am missing? I am excited to try out this software (it looks really cool from the features and screenies) but need a little help. Thanks for any advice you can provide.

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,261
    yea, its real simple here

    i know its not 5/21/2003

    it it was i wouldnt be 40 YET!!!!!

    fix ur date!

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Newbie
    Join Date
    Nov 2008
    Posts
    2
    I......uh.....wow. That actually worked. Even with a new cmos battery my mobo rarely makes it through a winter for me without resetting the bios (and therefore the time), i've always just lived with it. Is there a particular reason that RR cares? Is there anything I can do the next time my mobo decides its 2003 again? Either way thanks for the help, I feel a little sheepish.....

  4. #4
    Variable Bitrate 84RegalRider's Avatar
    Join Date
    Nov 2004
    Location
    San Diego
    Posts
    427
    "5/21/2003 12:18:00 AM: Start -- Version: 11/15/2008"

    It can not exist before it was created. thats just crazy!!!!!!!!!!!!!!!!
    Core duo
    1tb harddrive
    256 ddr
    8 lilliput
    bu-353

    still installing...

  5. #5
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,629
    Quote Originally Posted by Supermort View Post
    Is there a particular reason that RR cares? Is there anything I can do the next time my mobo decides its 2003 again? Either way thanks for the help, I feel a little sheepish.....
    Use an older version of RR, this is the first that cares about the date.

  6. #6
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Wow, the bomb actually works!

Similar Threads

  1. Switching between RR and copilot
    By CombatCQB in forum Road Runner
    Replies: 13
    Last Post: 01-26-2009, 06:27 PM
  2. Strange RR problem with auto day/night switching
    By hellodave in forum Road Runner
    Replies: 16
    Last Post: 10-31-2007, 06:25 AM
  3. RR Newb... need help/suggestions.
    By Nola111 in forum Road Runner
    Replies: 19
    Last Post: 03-12-2007, 08:10 PM
  4. General question about the RR program logic
    By DaveB in forum Road Runner
    Replies: 1
    Last Post: 03-20-2006, 12:26 AM
  5. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •