Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Variables/labels/sliders stop updating after reusme from hibernation

  1. #1
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219

    Variables/labels/sliders stop updating after reusme from hibernation

    Every time I resume from hibernation all labels and sliders stop refreshing. Flash animations like the clock on DigitalFX4 keep working correctly. The labels and slider will refresh if I press a button like volume+ but it will only refresh for that instant where the button was pressed.
    Applications like the gauges screen in DFx4 and RRCam stop getting values from the GPS variables.
    Exiting and restarting RR brings everything back to normal. This system was working perfectly but after updating to the latest version of RR (as of this writing) the issue began happening.

    To replicate the problem I just need to start RR and then hibernate. After resuming from hibernation all values stop refreshing. Exiting RR and opening it again will work until next hibernation. Tried changing the "hibernation aware" setting in RR but made no difference besides messing with the current song resuming



    Specs:
    WinXP Pro SP3
    RR December 2008 release
    DigitalFX4
    USB GPS
    USB camera
    USB wireless adapter
    USB 3G modem
    lilliput touchscreen

  2. #2
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,248
    hibernateaware=true

    MUST BE SET!!!!

    and how about posting a debug.txt from a session
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #3
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by mitchjs View Post
    hibernateaware=true

    MUST BE SET!!!!

    and how about posting a debug.txt from a session
    Tried setting the "hibernate aware" setting from the RRConfig tool but made no difference. Well actually it affected that the songs would no longer keep playing when resuming from hibernation when hibernateaware is set. With hibernateaware = FALSE, songs starts playing as soon as windows comes out of hibernation, no need to touch anything to wake up RR.
    I will upload the debug.txt tomorrow

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    The problem normally is related to either a setting that was changed during the update, or some external application setting. I would like you to do two things to try define the issue:

    1-Post a zip with your debug log hibernating/resuming and a copy of your rr.ini
    2-Run the BMV2 skin to see if when you resume the labels are frozen or not, if it doesn't freeze, then it's a skin/script/plugin issue
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by guino View Post
    The problem normally is related to either a setting that was changed during the update, or some external application setting. I would like you to do two things to try define the issue:

    1-Post a zip with your debug log hibernating/resuming and a copy of your rr.ini
    2-Run the BMV2 skin to see if when you resume the labels are frozen or not, if it doesn't freeze, then it's a skin/script/plugin issue
    Made a quick test today on my way to work. Tried the BMV2 skin and it didn't show the freezing issue when resuming from hibernation. I think that should be enough to go back to troubleshoot the DFx4 skin instead of RR.
    I'll update if I find the cause of the problem on the skin.

    Thanks

  6. #6
    Low Bitrate frangolfgt's Avatar
    Join Date
    Jul 2006
    Location
    Lancs, UK
    Posts
    91
    Did you fix this? I have the same problem ever since I updated to riderunner.
    Skins:
    /showthread.php?t=83814 (R.I.P.)
    /104373-golf-skin.html (R.I.P.)
    /106214-metal-spin-release.html(RIP)
    using own vw gypsy clone
    On 2nd PC: 1st one died.

  7. #7
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by frangolfgt View Post
    Did you fix this? I have the same problem ever since I updated to riderunner.
    Only thing I haven't tried yet is formatting and the issue is still there. So far everything points to be DFx skin causing the problem.

  8. #8
    Low Bitrate frangolfgt's Avatar
    Join Date
    Jul 2006
    Location
    Lancs, UK
    Posts
    91
    I don't use that skin, what plugins do you use?
    I have
    X,milage
    X,rrpetrol
    X,SkinTool
    X,RRMediaDb
    latest flash
    Skins:
    /showthread.php?t=83814 (R.I.P.)
    /104373-golf-skin.html (R.I.P.)
    /106214-metal-spin-release.html(RIP)
    using own vw gypsy clone
    On 2nd PC: 1st one died.

  9. #9
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by frangolfgt View Post
    I don't use that skin, what plugins do you use?
    I have
    X,milage
    X,rrpetrol
    X,SkinTool
    X,RRMediaDb
    latest flash
    I tried the carwings and bm2 skins and they don't show the freezing bug so I continued assuming it was the DFx skin. What skin do you use?

    As far as plug ins, I have whatever get installed by default but only actually use
    RRCam (camera)
    NetRadio
    Weather, interactive weather map
    Music with BlueZx's MediaDB
    visualizations
    GPS with iGuidance

    Tomorrow when I get in the car I'll check what other plugins get loaded

  10. #10
    Low Bitrate frangolfgt's Avatar
    Join Date
    Jul 2006
    Location
    Lancs, UK
    Posts
    91
    It's my own skin that hasn't been released. I have used a mish-mash of ideas from lots of other different skins.
    Skins:
    /showthread.php?t=83814 (R.I.P.)
    /104373-golf-skin.html (R.I.P.)
    /106214-metal-spin-release.html(RIP)
    using own vw gypsy clone
    On 2nd PC: 1st one died.

Page 1 of 2 12 LastLast

Similar Threads

  1. PC is not going into hibernation! HELP PLEASE!!
    By ephyouckay in forum General MP3Car Discussion
    Replies: 2
    Last Post: 07-20-2007, 02:47 PM
  2. Replies: 4
    Last Post: 10-10-2005, 12:56 PM
  3. Odd Off Topic-ness on Hibernation
    By Vchat20 in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-31-2005, 05:41 PM
  4. Problem with interrupted resume from hibernation with XP
    By Mastiff in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-25-2005, 04:46 PM
  5. Getting a stop message.
    By carpcnoobie in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-11-2004, 11:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •