Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: No List in Picviewer since RideRunner install

  1. #1
    Low Bitrate
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    84

    No List in Picviewer since RideRunner install

    hi all,

    i install the Riderunner over my Roadrunner (v10.10.) Program.

    Since that, in my own Skin and in the Carwings Dynamic Skin, in the picviewer.skin is no List, no "DLPATH-Label" and no AlbumArt.

    After that, i de-install all and install my old RR Version. But, the same Result.

    Then i de-install again all to RR, and install only Riderunner. But, again, the same Problem.

    Whats this???

  2. #2
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,146
    Blog Entries
    51
    try adding "usedx = true " in rr.ini
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #3
    Low Bitrate
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    84
    its true... but no function...

  4. #4
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    when you reinstalled, did you recheck your "Init_Path" path in the "ImageViewer_Config.ini" file found in the ImageViewer folder in your RideRunner folder?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #5
    Low Bitrate
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    84
    I found the ImageViewer_Config.ini in the Carwings Dynamic Skin.
    Then typed-in the correct Folder.

    After that my RideRunner with Carwings Dynamic Skin embed my Notepad++ Programm

    But, when i start the imageviewer.exe per Hand, this would function.


    But, in my own Skin this files never exists! I would use the original Roadrunner function to view my Pics...

  6. #6
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    You should have a imageviewer folder in the RR folder, not the skinfolder? At least that is where mine is.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by toxic000 View Post
    hi all,

    i install the Riderunner over my Roadrunner (v10.10.) Program.

    Since that, in my own Skin and in the Carwings Dynamic Skin, in the picviewer.skin is no List, no "DLPATH-Label" and no AlbumArt.

    After that, i de-install all and install my old RR Version. But, the same Result.

    Then i de-install again all to RR, and install only Riderunner. But, again, the same Problem.

    Whats this???
    You likely just need to check/set the picspath= setting in RR.INI to point it to your pictures folder, like picspath=c:\mypics\ if you don't do that, the internal picture viewer (which is what you seem to be using) won't work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Low Bitrate
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    84
    Uhhh, which for a stupid error of me!

    I have found now the reason- My defined Picture´s Folder has only Folders inside. I simply add a .txt File, and now the Folders are shown.


    ---------------------------------------

    To Info for Guino:

    I have now installed first the Roadrunner V.10.11.08, and then the Riderunner as Update. Then copied the .dll to system32 and reg.
    -all OK.

    Yesterday I installed the Full Setup -only Riderunner- and use the Debugfunction.
    -There whas one Mistake, -load this .dll in system32 Folder. After that, i searchd with WinXP-Search for this TLBINF32.DLL, and Win found nothing.
    Only as Info.


    Thanks for all your Help!

  9. #9
    Newbie
    Join Date
    Jul 2006
    Location
    Jervis Bay, NSW Australia
    Posts
    32
    Quote Originally Posted by Blue ZX3 View Post
    You should have a imageviewer folder in the RR folder, not the skinfolder? At least that is where mine is.
    I installed RideRunner version 02/02/2009 and imageviewer is NOT in the RR folder. It is in the Carwings skin folder. Copied it to RR folder and it now works, as long as there is at least one picture in the pictures folder. Originally my pics folder contained only subfolders. Added a dummy jpg file, and it now works.
    Max Perry

    Acer laptop Pentium M 735 1.7Ghz, 1.25Gb RAM, 64Gb solid state drive, Windows 7 32-bit
    Lilliput 8" LCD 829GL
    Garmin Mobile PC GPS

  10. #10
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I actually have a much improved version of this that i worked on. I'll get around to either posting it and/or updating the ver in the installer.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Page 1 of 2 12 LastLast

Similar Threads

  1. CF card windows install
    By brendan in forum General Hardware Discussion
    Replies: 12
    Last Post: 07-03-2008, 03:07 PM
  2. Centrafuse 2.0 RC4
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 06-10-2008, 08:31 PM
  3. Centrafuse 2.0 RC3
    By smeesseman in forum Centrafuse
    Replies: 0
    Last Post: 05-21-2008, 09:29 PM
  4. Centrafuse 2.0 RC2
    By Ogold007 in forum Centrafuse
    Replies: 37
    Last Post: 05-21-2008, 02:59 PM
  5. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •