Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: [RESOLVED] Plugin manager does not update labels when using iList

  1. #11
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    If you need another tester, I'd be more than happy to help.

  2. #12
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    carputer1, its posted on my FTP

    thanks for finding this OLD bug!!!! (more like an omission, i just never added the code for it)
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  3. #13
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    spamm, WE really do need testers...
    and when i mean testers, i mean someone who can test stuff within a few hours...
    not "ill put it in my car and test, and get back to you in a few days"
    hopefully most people have say have a setup of ther carputer and run it on desktop maybe in a Virtual machine, or on the real machine (as i do, since i have no carpc)

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  4. #14
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    all good working cheers mitch

  5. #15
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    I posted one more build

    i cleaned up a IF statement that was really confusing, and root of this issue

    please test new build, also test audio_browser make sure no id3 issues...
    shouldnt be, its simpler code now
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #16
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    sorry for the delay was on way home from work .

    new build seems to be locking RR up on start on and when it dose finally start up plugin manager on click has stopped working , so just to be sure i returned to last build and plugin manager works again and no problems starting RR up ,

    in conclusion its what ever you changed on last build mucked things up.

    sorry mate

  7. #17
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Quote Originally Posted by mitchjs View Post
    spamm, WE really do need testers...
    and when i mean testers, i mean someone who can test stuff within a few hours...
    not "ill put it in my car and test, and get back to you in a few days"
    hopefully most people have say have a setup of ther carputer and run it on desktop maybe in a Virtual machine, or on the real machine (as i do, since i have no carpc)

    mitch
    I am doing all my skin work/development/testing on my home PC before putting it in the car, so I could test stuff in the evenings -- in theory I could even remote in from work to test stuff, but rarely have time to do that.

    Also, the home setup doesn't have stuff like GPS or HDRadio...

  8. #18
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    me bad all good just re downloaded the last build mitch all good i had directory issues my fault hands up shoot me lol...

    ondirclick = works
    up.down = works
    audio_browser = no issues

    another bug solved

  9. #19
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,256
    GREAT, I WILL offically merge the changes in...

    if i need any more testing of anything, ill let ya know... usually you will see a post 1st
    that someone found something...
    so thats a good heads up

    spam, yea great... the more testers the better the releases will be!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Page 2 of 2 FirstFirst 12

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1337
    Last Post: 06-08-2014, 08:34 PM
  2. Chuck's Skins lots of pics Update 7-16-07
    By Chuck in forum RR Released Skins
    Replies: 297
    Last Post: 11-10-2011, 07:22 PM
  3. Source Help: New labels dont update in flash
    By Sonicxtacy02 in forum Road Runner
    Replies: 0
    Last Post: 03-23-2007, 11:09 AM
  4. Wireless Connection Manager Plugin
    By buurin in forum Centrafuse
    Replies: 9
    Last Post: 02-07-2006, 04:34 PM
  5. Winamp LCD display plugin / IRMan plugin - together?
    By Jarrod in forum Software & Software Development
    Replies: 9
    Last Post: 06-03-2002, 05:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •