Results 1 to 3 of 3

Thread: video resume with mpc not working after 5-1-09 release

  1. #1
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439

    video resume with mpc not working after 5-1-09 release

    it seems as if the embedding of media player classic has been sped up as of the 5-1-09 release. apparently rr needs to have the progress bar of mpc visible to resume from the previous spot but the new version embeds and gets rid of the progress bar too quickly and rr doesn't have enough time to move the progress bar to resume. in the 4-1-09 version of rr resume works fine. in any version after video will always start from the beginning unless you press ctrl+1 to get the progress bar back up after the video is started.

    another minor bug i noticed with video is with dualmon enabled, when you exit video and go to music, the video player closes but the music doesn't start. it's not until you exit the music player screen that music resumes. the dvd screen still works correctly in that when you exit the dvd screen and click on music, the dvd player closes and music resumes playing.
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  2. #2
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    a workaround for this bug is to do a sendkey to show the progress bar after the video command.

    something like this should work
    video||wait;2||sendkey;^1||wait;1||sendkey;%{enter }
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  3. #3
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,246
    kuo, the problem is MPC is a standalone program, and has no REAL programming API
    just gonna have to keep working around...

    course, since MPC is open source, we could write our own RR version, and add true API
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

Similar Threads

  1. FILE: Indicators not working on 12/06 release
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 05-20-2008, 02:30 PM
  2. Winamp video rather than MPC?
    By Ashthos in forum Road Runner
    Replies: 3
    Last Post: 04-29-2005, 01:11 AM
  3. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM
  4. Via Epia M-900 Video Drivers Not working
    By mattdisaster in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-06-2005, 10:33 AM
  5. video not working in windows
    By blackpacu in forum General MP3Car Discussion
    Replies: 3
    Last Post: 07-29-2004, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •