Results 1 to 5 of 5

Thread: RR volume mapping

  1. #1
    Newbie
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    6

    RR volume mapping

    I just reinstalled my system with an rtm copy of win7. Also, I have an XFi using the latest drivers. Either one of these could be my problem, but here is the issue. When I load up RR, I'm not able to lower the volume through RR (it won't go lower than whatever it started at). Also, I'm using 4 channels through the xfi drivers, and when I try to raise the volume, it only raises the front 2 channels, not the rear 2 channels.

    This is odd because when the volume slider for Windows properly moves, but only the front channels are affected. When I try to move the volume slider in Windows manually, it correctly raises the rear channels as well!

    This happens in all three available volume mappings: All, Master, and Volume

    If anyone could raise some insight into this problem that would be great. Thanks!

  2. #2
    Newbie
    Join Date
    Sep 2005
    Location
    Auckland, NZ
    Posts
    18

    Lightbulb

    In your speaker settings (Control Panel -> Sounds ) there is usually a setting which allows you to move all sliders simultaneously. Have you checked if this is enabled?

  3. #3
    Newbie
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    6
    This option doesn't seem to exist in Windows 7, or if it does, then xfi drivers have disabled it.

  4. #4
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,244
    when in vista/win7, RR master volume is the same master volume windows would use... its done via Audio Endpoint enumeration...
    you might have more then 1 endpoint...
    but with out me having that X-Fi, we may never know

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #5
    Newbie
    Join Date
    Aug 2009
    Posts
    16
    Quote Originally Posted by kaerf View Post
    This option doesn't seem to exist in Windows 7, or if it does, then xfi drivers have disabled it.
    enen. i agree.

Similar Threads

  1. REQUEST: Run Multiple RR instances
    By Jarrod in forum Road Runner
    Replies: 33
    Last Post: 12-21-2008, 07:54 AM
  2. A few issues left with RR
    By kelmk in forum Road Runner
    Replies: 1
    Last Post: 11-03-2008, 02:27 PM
  3. Volume Slider
    By garto in forum Road Runner
    Replies: 0
    Last Post: 05-13-2007, 12:11 PM
  4. Replies: 0
    Last Post: 06-11-2006, 05:49 PM
  5. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •