Results 1 to 3 of 3

Thread: VLCVidRR Bug in fullscreen with FULL a/r

  1. #1
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520

    VLCVidRR Bug in fullscreen with FULL a/r

    There's a problem with VLCVidRR and leaving fullscreen when aspect-ratio is FULL.

    I've enabled auto-fullscreen in RoadRunner. This is working fine, also leaving fullscreen when moving the mouse. But I use a remote to control the pc. I'm not moving the mouse (leaving fullscreen) and then press an EXIT-button.

    I execute the command EXIT directly with my remote when RR is in fullscreen mode.
    This is working fine in fullscreen for every aspect I select (+16:9,-16:9,...) except FULL. Then the movie stops but the screen stays black.
    I know that VLC is still running, because with this plugin the VLC player is always showing a grey line at the bottom.

    The bug doesn't happen when FULL aspect ratio is selected and RR is NOT in fullscreen mode. RR then leaves the screen as it should.

    1. Could this please be fixed ?
    2. What's that grey line on the bottom for, anyway ? Can this be removed ?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    1-Yes, if there's an issue using "EXIT" from a remote when on Video player, this can and needs to be fixed. Does this happen when using ANOTHER video player ? can you try it just to see ?
    2-There's no "GREEN" line anywhere I know of, if you have this, it may be a codec issue (Please DO note that some codecs exhibit weird behavior like this only when you resize the video in a specific way).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Tried MPCVidRR, no problem there.

    About the GREY line : Can be seen when not playing AND when playing a video.
    Can't take a screenshot of it. When I take a screenshot you can't see wether the playing video, nor the grey line (overlay ?)

    The line shows:
    -on my Win7 desktop pc (Win7 codec pack)
    -on my xp htpc without codec pack
    -on my xp htpc with codec pack

    Both system running the newest VLC. Will check the RR version on my HTPC in a few days. Froze often enough today while trying to fix the problem, and tomorrow I'm gone for holidays till tuesday.

    ---

    BTW: Video is not filtered with VLC, video playback is pixelated. Running VLC alone this doesn't happen, also doesn't happen with MPCVidRR.
    Guess I should switch to MPCVidRR and try to get dvd controls working there

Similar Threads

  1. Replies: 444
    Last Post: 10-21-2014, 06:50 PM
  2. Video Full Screen On/Off issue - 1.1.0.9
    By Kimota in forum StreetDeck Bug Reports
    Replies: 1
    Last Post: 12-12-2007, 10:06 AM
  3. Playing full screen video only to rear screen
    By yossisibi in forum Centrafuse
    Replies: 3
    Last Post: 10-29-2006, 07:06 AM
  4. RR Video and I-Bus - Bug or my mistake ?
    By vinzer in forum Road Runner
    Replies: 3
    Last Post: 10-04-2006, 05:46 PM
  5. RR 2-20-05 ... Bug Fixes ...
    By guino in forum Road Runner
    Replies: 123
    Last Post: 03-01-2005, 02:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •