Results 1 to 7 of 7

Thread: RR Oct09 not displaying font correctly

  1. #1
    Constant Bitrate
    Join Date
    Aug 2009
    Location
    UK
    Posts
    178

    RR Oct09 not displaying font correctly

    As title, a bit of a strange one. I've got Arial Narrow on one of my skins but since updating to the latest version it doesn't display it. It's using another font instead (not sure which).

    I'm kind of hoping that it's something obvious. I can post screenshots of before and after if needed.

    Thanks

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Please do post a screen shot -- I use Arial Narrow daily for testing, so I know it's not the font. I'm assuming your computer is setup for English (UK), so that shouldn't be a problem.. I'd assume it's something as simple as re-installing the font.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Constant Bitrate
    Join Date
    Aug 2009
    Location
    UK
    Posts
    178
    Thanks for your reply Guino.

    Here's a before screenshot so I can check with you that it is Arial Narrow that I was getting originally (in the list of tracks). I've checked in the editor and that's what it says the font is.



    I can try re-installing the font but isn't it a windows one anyway? I'll double check that it's still set to English (UK).

    I'll post an after screenshot later when I get home.

    Edit; I just checked it on my laptop install and it's fine there so it's a problem that's specific to my CarPC install.

    Thanks again.

  4. #4
    Constant Bitrate
    Join Date
    Aug 2009
    Location
    UK
    Posts
    178
    Here is how it looks now;



    I checked the language settings and they are set to English UK.

    Any ideas?

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Really just seems like a font installation issue... I'd remove it then re-install it under control panel. Please note that ARIAL NARROW is NOT the same as the ARIAL font that comes with windows.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Constant Bitrate
    Join Date
    Aug 2009
    Location
    UK
    Posts
    178
    Thanks for your help. I've reinstalled the fonts and it's working now.

  7. #7
    Variable Bitrate
    Join Date
    Jul 2009
    Location
    B.C., Canada
    Posts
    305
    Mine did the same thing with a different font. It looks similar, but not similar enough. I guess I'll have to reinstall too.

Similar Threads

  1. The RR Replacements.
    By tripzero in forum Software & Software Development
    Replies: 32
    Last Post: 10-23-2009, 04:23 PM
  2. Replies: 65
    Last Post: 07-23-2008, 02:03 AM
  3. RR Embedded IGuidance causes RR to lose focus
    By durwood in forum Road Runner
    Replies: 2
    Last Post: 11-10-2006, 09:31 AM
  4. Displaying songs with asian font.
    By parvo99 in forum FrodoPlayer
    Replies: 0
    Last Post: 09-01-2006, 02:47 PM
  5. scale on map not displaying correctly
    By tolisn in forum FreeDrive
    Replies: 2
    Last Post: 07-28-2005, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •