Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: A little OT: a trouble with audio

  1. #11
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by wizz
    Any luck with this ?
    I've checked the MM settings but can't get it to respond correctly using those. I need to reduce the music volume (winamp?) while directions are spoken (wave?).
    Normally the "alter volume of winamp" option in MMConfig/Audio Mute works, but it seems (at times) to alter both winamp and wave.

    Wizz
    I've been noticing that the volume doesn't seem to change only for certain messages, I'm pretty sure this is either a bug with MM or a setting that allows to enable/disable the volume changes for each voice message.. I have to look into it..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #12
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by guino
    Try this:
    1-Make sure RR is not running.
    2-Open windows mixer (NOT the mixer that came with your soundcard!)
    3-Open winamp
    4-Change winamp volume and check wether any volumes in the mixer are changed.
    5-Change the master volume in the windows mixer and check wether winamp's volume is changed.

    Let me know the results..
    None of the sliders in Winamp or WinMixer move automatically against each other, but if I play an mp3 in winamp the master volume and wav in winmixer alter the volume of the mp3 playing in winamp.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  3. #13
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by guino
    I've been noticing that the volume doesn't seem to change only for certain messages, I'm pretty sure this is either a bug with MM or a setting that allows to enable/disable the volume changes for each voice message.. I have to look into it..
    Your probably aware that Mediacar worked correctly with this feature of MM. Can you glean any useful information out of that ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  4. #14
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    You have the same problem I had.
    How many istances of winamp have you installed on your PC. If you have more than one you have to make control on the version you use with RR.
    See my car and donate for spinning logos at www.ildena.it/carpc

  5. #15
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by ildena
    You have the same problem I had.
    How many istances of winamp have you installed on your PC. If you have more than one you have to make control on the version you use with RR.
    I only had one version of winamp on my system which was v5. Until 30min ago I was not getting any drop in music volume at all. I have uninstalled v5 and installed v2.8. I now have the drop in music volume in all but the the last command in a sequence ie. just before the actual manoeuvre. Where do I go from here ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  6. #16
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I also have the same issue... I catually use Winamp 5.. I do have 2 winamps in the car (one is in Mediacar's folder). I have yet to determine the cause of this..

    @Wiz.. if when you're playing a song, messing with the master/wave volume changes the winamp volume SLIDER, then it's likely that your sound card is associating the winamp volume and the mixer volume.. There's no code in RR what'soever that associates any winamp volume/eq with the windows mixer volumes -- it is all separate.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #17
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by guino
    I also have the same issue... I catually use Winamp 5.. I do have 2 winamps in the car (one is in Mediacar's folder). I have yet to determine the cause of this..

    @Wiz.. if when you're playing a song, messing with the master/wave volume changes the winamp volume SLIDER, then it's likely that your sound card is associating the winamp volume and the mixer volume.. There's no code in RR what'soever that associates any winamp volume/eq with the windows mixer volumes -- it is all separate.
    Guino No it doesn't move the sliders at all. But it does alter the volume of winamp when moving either the master or wave sliders in winmixer.
    I changed back to winamp 2.8 because I thought the problem might be in the later 5.08 version, but it isn't. I still get a music volume reduction in all the voice commands of a sequence except the LAST ! weird....

    EDIT PS:How about knocking heads with Shaun Jones on this one, he's a real helpful Guy, if you catch him in the right mood !

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  8. #18
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    well... I'd hate sound stupid.. so I want to try to figure it out first..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #19
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by guino
    well... I'd hate sound stupid.. so I want to try to figure it out first..
    I could post it in MM forum if you like cos, I'm stupid anyway.... so it wouldn't matter would it ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  10. #20
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by wizz
    I could post it in MM forum if you like cos, I'm stupid anyway.... so it wouldn't matter would it ?

    Wizz
    Hey Guino,
    Any more thoughts on the voice mute problem ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. OEM Navigation Connectors
    By Mr Castulucci in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-20-2010, 06:25 PM
  2. Replies: 19
    Last Post: 12-04-2004, 06:37 PM
  3. XMDirect Digital Audio Project ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-11-2004, 10:26 PM
  4. XMDirect Digital Audio Output ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 13
    Last Post: 10-11-2004, 09:10 PM
  5. Seperate VGA and S-Video with Audio
    By Fox_Mulder in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-01-2004, 02:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •