Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: RR fails to load / vis display glitch

  1. #11
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by RhinoT16S
    OK i've double checked all is up to date.

    shuttle will not run any rr.exe after 10.2.05 (i.e. 12.2.05 through 17.02.05 all give this problem)

    log as:

    17/02/2005 13:01:57: Start
    17/02/2005 13:01:57: Master Vol: Monitor Out/4
    17/02/2005 13:01:57: GetLineControl Failed: 401
    17/02/2005 13:01:57: No Treble Support
    17/02/2005 13:01:57: GetLineControl Failed: 401
    17/02/2005 13:01:57: No Bass Support
    17/02/2005 13:01:57: GetLineControl Failed: 401
    17/02/2005 13:01:57: No Master ON/OFF
    17/02/2005 13:01:57: Source: Wave=&H1008/1
    17/02/2005 13:01:57: Source: SW Synth=&H1004/2
    17/02/2005 13:01:57: Source: CD Player=&H1005/3
    17/02/2005 13:01:57: Winamp window not found.
    17/02/2005 13:01:57: Shell: "C:\Program Files\Winamp\winamp.exe"
    17/02/2005 13:01:58: Shell: "C:\Program Files\Road Runner\gamma\gammacontrol.exe"


    ...then RR hangs, only visible in window task manager.
    winamp etc all work OK standalone.. as does RR 10.2.05
    Is it ok for me to send you a "non-flash" version for you to try on that "shuttle" machine ? I remember having a similar issue in one of my desktops, but without doing anything (really) it started to work again with newer versions of RR. Let me know..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #12
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    happy to try another version - PM sent.

    Thanks,

  3. #13
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by RhinoT16S
    happy to try another version - PM sent.

    Thanks,
    If the non-flash version works and the same version but with flash doesn't, I may start offering both versions of the software.. although people are really getting into a liking of the flash stuff.. but then who woudn't it's pretty cool
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #14
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    OK so i fixed it. non-flash worked straight away

    i then tried the latest RR (19 2 05) and it was 'broken' again.
    before installing this RR version i had updated both shockwave and flash players from macromedia.com - both said installed OK. weird?

    then for the hell of it i updated from macromedia again using IE instead of Firefox. result? RR now runs fine.

    i thought an update from macromedia was shared browser wide - not browser specific i.e. for each browser individually.

    there must be code in RR which looks in the IE specific location for flash - firefox users (like me) wouldn't normally have this, so RR falls over.

    hope this helps!

  5. #15
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    so RR 19 2 05 actually runs on both machines now, both have vis working.

    however, both machines show no title scrolling regardless of settings (i am using the updated skin file - also tried older skin with "scroll" amendment).

    is there anything else required other than the "scroll" text to initiate the scrolling function?

    also; the flash logo on the front menu IS working - so i'm not sure if this is a flash problem still.

    Thanks..

  6. #16
    Variable Bitrate ildena's Avatar
    Join Date
    Dec 2004
    Location
    Italy
    Posts
    303
    Quote Originally Posted by RhinoT16S
    so RR 19 2 05 actually runs on both machines now, both have vis working.

    however, both machines show no title scrolling regardless of settings (i am using the updated skin file - also tried older skin with "scroll" amendment).

    is there anything else required other than the "scroll" text to initiate the scrolling function?

    also; the flash logo on the front menu IS working - so i'm not sure if this is a flash problem still.

    Thanks..
    Also if It seems stupid... it works only if the text to be scrolled is longer than the text-box in your skin.

    To Guino:
    I have a problem on my carpc. With scrolling enabled I have to double-click to use any button of the skins where there si scrolling text. In my desktop don't... and vis is still blinking. Probably video card sucks!
    See my car and donate for spinning logos at www.ildena.it/carpc

  7. #17
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    good tip ildena

    i tried shortening the text box and it does now scroll in all three settings, so, nearly there Guino!

    i don't have the double click problem showing though (thankfully )

  8. #18
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by ildena
    Also if It seems stupid... it works only if the text to be scrolled is longer than the text-box in your skin.

    To Guino:
    I have a problem on my carpc. With scrolling enabled I have to double-click to use any button of the skins where there si scrolling text. In my desktop don't... and vis is still blinking. Probably video card sucks!
    Does this problem "Stop" when the song title fits and scroll is not "running" ? I never seen that before.. Can you make me a "Log" file of activity when you actually have to "click twice" ? also, does the button respond (go down/up) the first time you click it ?

    I'll try to add even more prevention for the vis thingy... I swear this should work ...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #19
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by RhinoT16S
    good tip ildena

    i tried shortening the text box and it does now scroll in all three settings, so, nearly there Guino!

    i don't have the double click problem showing though (thankfully )
    nearly there what ? hahaha I meant it not to scroll if it fits.. I mean, as ildena mentioned, that'd be kind of stupid to scroll text that actually fits..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #20
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    my mistake i thought the scroller was for all text length - i had a pioneer head unit that would scroll title, even if it was a couple of characters; i guess'd it was the same effect trying to happen here. oops!

    still looks damn cool..

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •