Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: No Scroll/Split Video

  1. #1
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652

    No Scroll/Split Video

    I am using old skin with "scroll" addition and song title doesn't scroll.

    Sometimes when I open VIDEO to play an avi the screen is split into two sections with the sides of the avi showing as a black vertical line in the centre of the picture. Sometimes I can "click" the screen to remove it and show the avi correctly, sometimes this doesn't work and I have to restart the video program.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  2. #2
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    see http://www.mp3car.com/vbulletin/show...597#post385597 for the scrolling issue - it may help.

    not sure about the avi problem though.

  3. #3
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652

    Text Box ?

    Quote Originally Posted by RhinoT16S
    see http://www.mp3car.com/vbulletin/show...597#post385597 for the scrolling issue - it may help.

    not sure about the avi problem though.
    SORRY
    How do you shorten the text box ?

    EDIT: Shortened the Destinator_GPS.skin TRACKNAME in the skin file. Is that the one you mean because it made no difference...song title still did not scroll.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  4. #4
    Newbie
    Join Date
    Jan 2005
    Posts
    28
    the line to edit is:

    L03,100,065,600,070,248,100,001,22,"Tahoma:B","TRA CKNAME","scroll"


    within audio_player.skin

    where this example shows "600" (the default) change to a smaller value than the width of the trackname and the scroller will function.

    hope this helps..

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    The Tooltip of the label must be changed for "scroll" for the scroll to work. This is because I want old skins to look just like they used to. UNLESS someone means to have something rotate/slide or whatever, then they can add "scroll" as the tooltip text.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by guino
    The Tooltip of the label must be changed for "scroll" for the scroll to work. This is because I want old skins to look just like they used to. UNLESS someone means to have something rotate/slide or whatever, then they can add "scroll" as the tooltip text.
    Sorry Guino, I don't understand
    Where is the tooltip of the label ? and how do I change it for "scroll"
    Can I still do this with the old_Destinator.skin ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by wizz
    Sorry Guino, I don't understand
    Where is the tooltip of the label ? and how do I change it for "scroll"
    Can I still do this with the old_Destinator.skin ?

    Wizz
    you can do this with any label of any screen (although I recommend do it only to the ones you really want, as to prevent performance issues)

    All labels are in the format:

    L03,100,065,600,070,248,100,001,22,"Tahoma:B","TRA CKNAME","scroll"

    The text after the last comma is the "tooltip". if it doesn't say the above "scroll" it will not scroll. the width of the label is the third NUMBER.

    Now a common misconception is that the title will scroll with every song name -- this is NOT how it works. The scroll will work ONLY when the title of the song does not fit on the provided space.

    "Why make the title scroll if it fits in the space?"

    Analogy to:

    "Why jump out of a perfectly good airplane?"
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652

    Scroll

    Thanks, I have it working now.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  9. #9
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652

    Video

    GUINO
    I still have the video problem as previously described below:-

    Sometimes when I open VIDEO to play an avi the screen is split into two sections with the sides of the avi showing as a black vertical line in the centre of the picture. Sometimes I can "click" the screen to remove it and show the avi correctly, sometimes this doesn't work and I have to restart the video program.
    Any Ideas ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by wizz
    GUINO
    I still have the video problem as previously described below:-


    Any Ideas ?

    Wizz
    This seems to vary with Video Card.. I have never been able to reproduce this problem, but I have been trying to figure out what it is.. have you tried playing with MPC's settings ? Also do you have 2-20 installed ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 2 12 LastLast

Similar Threads

  1. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM
  2. Custom Video Switching Device
    By mbkowns in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-14-2004, 12:10 AM
  3. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 12:33 PM
  4. Weird problems with video and ME 2.1
    By Rireal in forum Media Engine
    Replies: 4
    Last Post: 02-20-2004, 06:33 PM
  5. Divx video playback
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 12-08-2003, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •