Results 1 to 5 of 5

Thread: Runtime Error in audio player

  1. #1
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327

    Runtime Error in audio player

    when ever I click on a track in the audio player, I get a runtime error and road runner closes. Looking for a resolution or just an FYI

    It says,
    Run Time Error "9":
    Subscript out of range
    You can still have something if you have nothing

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by HummDinger
    when ever I click on a track in the audio player, I get a runtime error and road runner closes. Looking for a resolution or just an FYI

    It says,
    Run Time Error "9":
    Subscript out of range
    Yeah, I'm looking into that.. 3rd person to report that.. since the project ever started... there's gotta be something in common... I'm going to add preventions against that.. can you try going into the video player and pressing the "list" button ? see if it crashes too ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327
    Just freezes in the list menu. This runtime error only happens on my car computer. Really not sure why.
    Im using Win2k
    Epiam 10000
    512mb ram
    All drivers are updated and running all latest MS updates
    A lot of other front end problems with this machine to. The only one that runs stable is Frodo for some reason. Centrafuse is pretty buggy on my carputer as well.
    Anyway, thanks for the help the program and all the support
    You can still have something if you have nothing

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Have you tried a different skin?

    Please try this version (extra preventions)..
    http://rmc.pimpedwheels.com/RoadRunnerBinary.zip
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327
    Ok that worked with the video list thing. I will give this a shot in my car tommorrow before work. Thanks
    You can still have something if you have nothing

Similar Threads

  1. OEM Navigation Connectors
    By Mr Castulucci in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-20-2010, 05:25 PM
  2. What tags does the audio player read?
    By harrisonpowers in forum MediaCar
    Replies: 0
    Last Post: 11-20-2004, 02:41 PM
  3. FS: 25' CAT5 IDE Cable & 3.5" PVP Player! CHEAP!
    By 1300mer in forum Classified Archive
    Replies: 9
    Last Post: 08-13-2004, 01:47 PM
  4. Display cover in the audio player
    By markus00 in forum MediaCar
    Replies: 0
    Last Post: 06-08-2004, 05:19 AM
  5. Connect hand held MP3 player to car audio system?
    By jasonwood in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-30-2001, 11:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •