Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Trouble going back from TV to Main Menu

  1. #1
    Newbie
    Join Date
    Oct 2004
    Location
    Madrid, Spain
    Posts
    27

    Trouble going back from TV to Main Menu

    In previous versions of RR (previous to 03-06 and 03-07) when I was watching TV and went back to the main menu, the TV stopped and started the music, but with mentioned versions, the music doesn't start and still sound the TV.

    żIs this a bug or is it just a functional change?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    ummm... sounds like a bug... let me try and tell you.. :|
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Sorry about that.. there was a tiny bug (weird that it worked before), but just redownload and it will work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Newbie
    Join Date
    Oct 2004
    Location
    Madrid, Spain
    Posts
    27
    Ok, I have downloaded again the 03-08 version and it is fixed!!

    However, I have seen another bug related to the Temperature format. Days ago I told you than I was seeing the Temperature in a wong format.
    For example, if it is 20.45 I was seeing 2045,0C (remember we use the comma as decimal separator). You fixed it and I've been seeing 20,4 for a few versions, but now it's at the wong format again.
    I have tried selecting and unselectig the "Disable Internationalization", but it works the same in both modes.

    Thanks for your work, Guino.

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Balki
    Ok, I have downloaded again the 03-08 version and it is fixed!!

    However, I have seen another bug related to the Temperature format. Days ago I told you than I was seeing the Temperature in a wong format.
    For example, if it is 20.45 I was seeing 2045,0C (remember we use the comma as decimal separator). You fixed it and I've been seeing 20,4 for a few versions, but now it's at the wong format again.
    I have tried selecting and unselectig the "Disable Internationalization", but it works the same in both modes.

    Thanks for your work, Guino.
    I'll look at this, I made this detection be global thing, so I probably did something wrong..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Redownload version 3-8-05, the display format of temperature is fixed (now).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347

    Latecomer

    Quote Originally Posted by Balki
    In previous versions of RR (previous to 03-06 and 03-07) when I was watching TV and went back to the main menu, the TV stopped and started the music, but with mentioned versions, the music doesn't start and still sound the TV.

    żIs this a bug or is it just a functional change?
    O.K. I admit I'm coming in late to the party here, but how do I get TV to work in Road Runner? I have a WinTV/FM USB and everything works fine using the WinTV software but I can't figure out how to get an embedded TV in RR.

    Also, my radio worked once and now I cant get it to respond to RR commands. Again, It works perfectly under WinTV Radio. Radiator won't store my setup so I have to open config everytime I run it and set it to external antenna,b but once I do that it works flawlessly. I assume making the adjustment at that time kills the link RR uses to talkto radiatior. I reinstalled everything to no avail.

    Step by step instructions would be appreciated.

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    You just need the TV plugin (check news page on my site -- scroll down!) then you set it up to use "thin frame" and then save "channel files" in an empty folder location and hit scan. Set the same path of yopur presets in RRConfig and you're done. Of course, you will need to get a skin tiwh TV support (get the brushmetal update on my site if needed).

    For Radio, it's all about getting Radiator to work and making sure you have the "radiator" option set in RRConfig along with it's path. Radiator does not need to store your presets, BUT it does need to keep your SETTINGS -- not sure why you're haing this problem, may be you want to remove anything extra from it... I've never seen radiator not store settings..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Thanks, Radio now working, will try TV today.

  10. #10
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Quote Originally Posted by Balki
    In previous versions of RR (previous to 03-06 and 03-07) when I was watching TV and went back to the main menu, the TV stopped and started the music, but with mentioned versions, the music doesn't start and still sound the TV.

    żIs this a bug or is it just a functional change?

    Guino, how do I turn this bug back on? This is just the functionality I'm trying to achieve for thr radio, video, DVD and TV.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 8
    Last Post: 01-09-2005, 02:08 PM
  2. Add Applications - Main Menu
    By frodobaggins in forum FP FAQ
    Replies: 0
    Last Post: 12-01-2004, 05:33 PM
  3. Tiny Music Embedded
    By Ashlawn Kemling in forum Software & Software Development
    Replies: 30
    Last Post: 05-31-2004, 05:49 AM
  4. 7" screen, which mobo/gfx to buy for 16:9 TV out?
    By Vittel in forum LCD/Display
    Replies: 12
    Last Post: 08-08-2003, 12:15 PM
  5. Epia 9000 Problem w/ TV Out
    By blazinlow in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-05-2003, 11:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •