Results 1 to 10 of 10

Thread: roadrunner problem

  1. #1
    Constant Bitrate i3igmind's Avatar
    Join Date
    Mar 2005
    Posts
    138

    roadrunner problem

    guy anyone had the roadrunner freez....
    mine freez like crazy,,,,

    Also i want to what if i want to build my own skin, where can i get help
    what programing lang is used in roadrunner?

    thanks

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    freezes where, and how ? the only time I've heard of it freezing was when starting (flash missing) and when on the audio browser (bad pics or files -- still trying to figure it out). If you give more details I can try to find out what is your problem..

    Building skins is basically a matter of making images with whatever you want, and create definition files (.skin) with the instructions in the Skin Commands.txt file.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,046
    I have seen that if I use MM embedded to RR (skin by Ildeana) the scroll buttons skinning of MM skin don't work, all ok instead if I use the same skin with MM in stand-alone.
    I use RR update to vers. 16/03
    Strange...

    Mauri

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I've just run RR in the "dena's old style" skin with MM embbeded, found no issues.. coudn't it be something related to to your MM skin instead ??
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,046
    Quote Originally Posted by guino
    I've just run RR in the "dena's old style" skin with MM embbeded, found no issues.. coudn't it be something related to to your MM skin instead ??
    I have modified the Dena MM skin, with various differences and icons, it perhaps depends on this... I make then some tests I see if I resolve the problem.

    EDIT: with the new RR 16/03 the AVS of Winamp (I use Dena old style skin for RR) as soon as I launch the first time with the audio player,not animation is displayed, but the configuration utility of settings to AVS is is displayed 8 resize in the area predisposed to the vision of AVS).
    If close then reopen AVS all it becomes ok.
    This fact ONLY in the carPC
    AVS work ok in my Home PC

    Perhaps and better if I put a screenshot to understand us.

    Mauri

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I know what you mean, I have one machine that does that.. I have to see why...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I believe the problam was simply a matter of leaving the AVS Editor ON -- but I've improved it to prevent it from embbeding all together... also trried to improve on the embbeding method to try and make sure the AVS is updated correctly.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by i3igmind
    guy anyone had the roadrunner freez....
    mine freez like crazy,,,,
    Also i want to what if i want to build my own skin, where can i get help
    what programing lang is used in roadrunner?
    thanks
    Please try the latest version and let me know..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Hi Guino, just tried the 'TODAY' variable in flash, it shows the date for a split second, then it goes and shows the status, I have checked my code, but think its fine my end.

    cheers

    CdR

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by CdRsKuLL
    Hi Guino, just tried the 'TODAY' variable in flash, it shows the date for a split second, then it goes and shows the status, I have checked my code, but think its fine my end.
    cheers
    CdR
    I'll double check..

    I've made updates to FD's source to include SDK support, also fixed a few comhooks issues on your code.. how can I send you this stuff ??

    Let me know,
    Guino.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 09:29 AM
  2. A little problem with my car... Maybe...
    By BoyNextDoor in forum Power Supplies
    Replies: 30
    Last Post: 11-13-2004, 09:58 PM
  3. MedicaCar Volume Problem -- Need Help
    By BrUTaL in forum MediaCar
    Replies: 1
    Last Post: 11-09-2004, 09:27 PM
  4. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 02:38 PM
  5. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 12:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •