Results 1 to 5 of 5

Thread: error 9

  1. #1
    Constant Bitrate holistic's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    191

    error 9

    well the error 9 is back again... i cant even start RR anymore
    it comes right after winamp starts but before RR comes up
    Food goes in here..... that's right ... mmmmm

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I'd try two things:

    -Delete your resume.ini file
    -Try a different skin..

    Chances are there's just something wrong with your menu.skin file...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Constant Bitrate holistic's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    191
    well after 20 minutes of frustration and almost throwing my mouse through the room in anger i figured it out

    this is a nono:
    L01,000,000,000,000,0,0,0,30,"Oramac Condensed","TRACKNAME","scroll"
    L01,000,000,000,000,0,0,0,30,"Oramac Condensed","VOLUME",""
    L01,000,000,000,000,0,0,0,12,"Oramac Condensed","CURRENTTRACKTIME"
    L01,000,000,000,000,0,0,0,12,"Oramac Condensed","TRACKTIME"

    while this is all right:
    L01,000,000,000,000,0,0,0,30,"Oramac Condensed","TRACKNAME","scroll"
    L01,000,000,000,000,0,0,0,30,"Oramac Condensed","VOLUME",""
    /, L01,000,000,000,000,0,0,0,12,"Oramac Condensed","CURRENTTRACKTIME"
    /, L01,000,000,000,000,0,0,0,12,"Oramac Condensed","TRACKTIME"

    and also it's only when it starts up.. if u start it up with another skin and then switch to this skin theres no problem at all

    its for the flash skin
    Food goes in here..... that's right ... mmmmm

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    That's weird.. I'll copy and paste that and try it myself...

    EDIT: Actually I see the problem now: you forgot the TOOLTIP field on the last two lines -- This is then a skin bug...

    EDIT2: Funny enough I copy/pasted the same four lines into my menu.skin and got no error 9... I also double checked the code and it does have error prevention if the fields are not all there... not sure how you got that error 9
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Constant Bitrate holistic's Avatar
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    191
    just got up again... thought i'd try it before hitting work... now it works.. no error 9 bug...
    Food goes in here..... that's right ... mmmmm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •