Results 1 to 4 of 4

Thread: Occasionally winamp uses almost all the cpu slowing down RR

  1. #1
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577

    Occasionally winamp uses almost all the cpu slowing down RR

    I've noticed winamp using most of the cpu several times in the single day I've had it working in RR. I install the latest version of winamp and configured it to use the classic skin. I've had to bring up task manager and kill it several times.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I've only seen this happen with BAD plugins installed.. I.E. the Text-to-speech plugin.. and as far as I've seen it only happens when you close winamp.. I recommend winamp 2.91 for anybody with performance issues..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Not being remotely winamp savvy - can I disable all but the wma plugin that I need for RR to play my music?
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    sure you can.. RR only needs winamp and any plugins YOU want to use..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Running RoadRunner and Winamp
    By MatrixPC in forum Road Runner
    Replies: 7
    Last Post: 02-09-2005, 08:07 PM
  2. EPIA video + Winamp standby problem
    By crisr in forum General Hardware Discussion
    Replies: 7
    Last Post: 08-25-2004, 06:16 PM
  3. Questions about MediaCar Winamp vs. External Winamp...
    By Urinemachine in forum MediaCar
    Replies: 5
    Last Post: 07-21-2004, 01:33 AM
  4. Winamp Problems
    By Axis_Inc636 in forum Software & Software Development
    Replies: 5
    Last Post: 05-12-2004, 11:16 AM
  5. winamp cpu usage
    By awh4992 in forum Software & Software Development
    Replies: 8
    Last Post: 01-07-2004, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •