Results 1 to 4 of 4

Thread: Music Not playing in RR.

  1. #1
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790

    Red face Music Not playing in RR.

    I've just installed RR using the installer after first installing MC.

    The music list appears and it shows the album & track tittles, you can skip from one track to another and press whatever button you want but it says STOP instead of PLAYING, yet the time advances as the track is played, but it cannot be heard. I have MPC installed and also Winamp & WMP9.0. All my other media players will play the files though.
    RR also crashes if I open Radio but Im pressuming thats because I haven't installed Radiator yet?!?

    What have I done wrong?

    It would also be nice if the labels were text rather than graphic as it makes changing the labels easier for those lacking Photoshop talents like myself

    Otherwise this looks like a promising slick and responsive front end. Nice work.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Did you read the FAQ on installing RR ? It just doesn't seem that you have winamp running -- having it installed is NOT everything, you need to set it's path in RRConfig before it will work. You can waste the WMP crap, RR doesn't use it at all.

    If you don't have a radio, you should NOT try to use it, although it's still not supposed to crash...

    EDIT: Ohh shucks.. moved it to the Wrong thread... Mine is "Bug Track" and this is 'Bug Tracking'...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate HybridMike's Avatar
    Join Date
    Apr 2004
    Location
    Orlando, Florida
    Posts
    367
    Quote Originally Posted by guino
    Did you read the FAQ on installing RR ? It just doesn't seem that you have winamp running -- having it installed is NOT everything, you need to set it's path in RRConfig before it will work. You can waste the WMP crap, RR doesn't use it at all.

    If you don't have a radio, you should NOT try to use it, although it's still not supposed to crash...

    EDIT: Ohh shucks.. moved it to the Wrong thread... Mine is "Bug Track" and this is 'Bug Tracking'...

    Damn, I thought i was in the twilight zone or something!

  4. #4
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Fixed. Now in the proper place
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

Similar Threads

  1. Problems playing DVD with RR 03-08-05
    By Passe in forum RR Bug Tracker
    Replies: 8
    Last Post: 06-24-2006, 12:36 PM
  2. music starts playing before centrafuse has loaded
    By phatboy in forum Centrafuse
    Replies: 4
    Last Post: 01-23-2005, 12:38 PM
  3. Playing all music
    By quiet_andy in forum Media Engine
    Replies: 7
    Last Post: 09-27-2004, 03:55 AM
  4. problem with playing MP3 music
    By bigbertha in forum MediaCar
    Replies: 2
    Last Post: 08-31-2004, 04:42 PM
  5. Replies: 2
    Last Post: 11-25-2003, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •